midi fader moved once, then back to default (off) = no sound

By default the fader of a midi track (e.g. belonging to a VST instrument) is set to “off”, but I can hear the sound.
When I move the fader just once and set it back to the previous state “off” the sound is really off. Furthermore I have to position this fader to a “number” position, I can’t get back the default status!
So why is this? Is this a (little) bug?
And is there any difference between midi fader position 0 and off?? Doesn’t make sense to me to distinguish between
“default off”, “zero” and “off after one fader move”. Does it?
When I have once moved the fader accidentally, what is the “secret” position behind the default showing “off” : 100, 127?

Cubase 5.1.1
i5-760 Quad Core PC with RME AIO and RME AES-32 cards
Windows XP SP-3 32 bit

To set the MIDI fader back to “Off”, enter “-1”.
Value=0 is indeed volume down to zero, while value =“off” bypasses the fader (leaving the most recent value active).
I believe that, when a MIDI Instrument is instantiated, it gets a default MIDI volume of 100.

Yes, thanks!! -1 is the solution.
I’ve compared a track at default-“off” with a copy of this track with manual fader setting. The default setting for newly added VST-Instruments is even 127 (so full midi level range, so that no kind of “midi loudness compression” can happen).

But I still ask myself why they don’t name the default state “BYPASS” instead of “OFF”, because pulling down to “below zero” shows OFF again, but does MUTE. And below zero you cant move the thing to the former fader bypass state (or is this midi fader bypass state to be revealed from other hints?).
After moving the fader, OFF doesn’t mean the same as the OFF shown before. Really irritating!

Been this way since SX1, at least.