MIDI Grid no longer lines up with Main Audio Grid

I have no idea how this happened, but my MIDI Window Grid,specifically the in-place edit window, no longer lines up with the Main Audio Grid. I noticed this when I was editing MIDI events and pulling them to a line that I THOUGHT was a 16th/8th/Qtr note placement and found that the time placement read something like 2.1.3.35 instead of 2.2.1.0. :astonished: I’d look again at the line, acknowledge that I was directly on it and then realized that the line itself was out of position.
N7 MIDI GRID MISALIGNMENT.jpg
Here’s a closeup view of a track. The events are where they shoud be and line up with the Main Window Grid. But look at the MIDI Editor Window lines, they’re all over the place, like in a time warp edit.
N7 MIDI WINDOW GRID MISALIGNMENT.jpg
I suspect that I screwed something up using Time Warp at one point. But I cannot figure out how to get both grids back in alignment. Can anybody tell me what to check to correct this?

Select Snap to Grid at the top.

Isn’t that what this setting is?
N7 GRIDS.jpg

Not entirely.

You need to activate Snap On by highlighting the [>|<] icon to the left of that list.

That turned out NOT to be the problem. There was a Quantize Preset (NEVER even noticed that thing before!!) left over from another project. :open_mouth: I opened it and it gave me the option to save or delete it. I deleted it and the MIDI grid instantly went back to normal! :mrgreen: :sunglasses: Thanks for you help. I might never have seen that thing, if I wasn’t looking for other controls regarding the grid.