MIDI IN Activity

Hello

I recently upgraded my studio to CuBase 5 running on Windows 7. I never really recorded MIDI but I want to start using it more especially VST instruments.

My question is this, I use a MIDI keyboard controller that makes no sound on its own except for a piano tone. I have recorded a few quick midi tracks, both MIDI using the piano sound on the controller or with the VST Instruments. Everything records fine and sounds great but the MIDI IN activity meter shows activity non stop even when not touching the keys or in stop mode.

It doesnt affect the recording but it seems odd. Is this from my controller sending midi messages? If so how do I shut this off? or is it something entirely different?

Any tips are appreciated and again I am new to the world of midi so it could be something basic that i am not doing.

Thanks

Mike Pelle

Just to be sure it is the keyboard transmitting the data, check if the midi monitor in Cubase flashes when you unplug the keyboard. If it is the keyboard then:

Your keyboard is probably sending midi time code or other sysex messages. To be sure, you need some sort of midi monitor program to be able to read exactly what messages are coming through from the keyboard. You can normaly filter these out if they bother you. You need to check the manual of the keyboard to see if they can be turned off from the keyboard. Otherwise you can use Cubase’s midi filter (input transformer) to filter the input.

(on a Mac you could use a simple program called midi monitor to see what the information is exactly. I don’t know on a PC, maybe someone can make a suggestion…)

For PC MIDI-OX is your friend.
http://www.midiox.com/

You should check the manual for your keyboard for the MIDI modes it can be set to.

Does the keyboard support active sensing?

Thanks I will check out MIDIOX.

The keyboard is a CME Mobiltone. Not really a high end controller. I cannot seem to find a website that works for the company and the manual is the worst ever.

i will check around to see if i can fix this using some of the suggestions. like i said it doesnt seem to adversely affect the recording which is my main concern.

Thanks

Mike Pelle