Midi input BUG in Cubase 13

Well, not the greatest launch, Steinberg. I keep finding annoying bugs. Mixer console is one, but that is dealt with on another topic.

The latest one is that the routing on an instrument track doesn’t go to “all MIDI inputs” as it should, but keeps on selecting just ONE of my midi devices for some strange reason. And it happens to be the one I don’t use, and it shows up even though It is not visible and the “ALL midi” on this particular device is not deselected.

In any case, I have to go into the inspector and select the correct midi input on ANY track I create, and this is extremely time consuming and frustrating.

It can’t be solved in the Mid Port setup. This is a bug.

Please fix!
Steinberg, I understand a launch is tough, but this one hasn’t cooked well in the oven. Perhaps a refund is to consider, or a statement saying you will tell people to continue with 12 for now, because 13 is not working well enough.


Could you describe the issue in the step-by-ste manner, please?

So far I understand it this way:

  • Add an Instrument Track.
  • In the Add Track dialog, choose any specific MIDI Port.
  • Click Add Track.
  • On the given Instrument Track, try to change the MIDI Input Port to ‘All MIDI Inputs’.
    => If you click the option, the MIDI Input returns to the original MIDI Input.

If this is what you are doing, I cannot reproduce it here, sorry.

Ok, I realize my mistake here, and I look like a dunder head…
I apologize. I didn’t realize that there is now a selection in the dialog box…

New feature, and it is now “All midi” every time after I selected it. It didn’t exist in 12, and I missed it.
Sorry for my tone, it has been a bit of frustrating day. But this is not a problem at least.