Midi insert plugins are missing their presets (Solved)

I just discovered that all the Steinberg midi insert plugins are missing their plugins. Anyone know what folder to scan with the mediabay this time?

I’m using Cubase 7.0.2 64 bit on Windows 8.

I’ve been troubleshooting for quite some while now. So far no luck… Anyone else got their presets showing up in their midi insert plugs?

Hi LarsErik.

Check the c:\Users<USER NAME>\AppData\Roaming\Steinberg\Cubase 7\Presets\ folder - the midi preset folders should be there. If not, try copying them over from the main Cubase application folder (eg. Program Files\Steinberg\Cubase 7\Presets)

Good luck,

Thanks but I can’t find anything that resemble presets for the midi insert plugins in that folder. Can you give me a name of an individual file or a folder in that folder so I know what to look for?


Hey I found the presets in the *C:\Program Files\Steinberg\Cubase 7\Presets* folder but I’m still having a hard time getting them to show up inside of Cubase… Lol…

Did you try copying the folder you found into where krisp said where it needs to be?

Yes, but it didn’t help. I’ve also made sure the preset folder are scanned by mediabay.

Hi again.

The path I mentioned above was for the Cubase 32 bit version. If you’re using the 64 bit version, this should be the place:
*C:\Users<USER NAME>\AppData\Roaming\Steinberg\Cubase 7_64\Presets*

AFAIK, Mediabay has nothing to do with this - if that’s where you’re looking for the presets.

PS. I’ve just verified this again (I got the presets back by copying them myself) by moving the Arpache5 folder from the aforementioned folder, and the Arpache5 presets were indeed gone. When I moved it back they worked again.

PPS. I’m not using Win8, but Win7x64. On Win7 you can find the settings folder like this: Start Menu->Steinberg Cubase 7 64bit->User Settings Data Folder.


Got it working now! :smiley: (Copying the preset folders to _C:\Users<USER NAME>\AppData\Roaming\Steinberg\Cubase 7_64\Presets_ did the trick!)

Thanks Kris and Elektrobolt for your help, I really appreciate it.


Do we know where those files are located on Mac? I have the same problem here however on MAC

Yes – I’m having the problem on a Mac and cannot locate the Preset Folder

Presets are located in: /Applications/Cubase 7.5.app/Contents/Presets

copy them to: Mackintosh HD/Users//Library/Preferences/Cubase 7.5/Presets

I was having hard times to locate that Library folder because I’m new to MAC, so if it is your case and you can’t see the Library folder then in Finder hold alt and point your cursor to “Go” in the upper menu and there you will see the folder :slight_smile:

Hope that helps