MIDI intrument playback problems...

So I am using a Rockband 3 keytar as my MIDI controller :stuck_out_tongue: I have it routed to my ALESIS io2 recording interface, and that to the computer via USB. I see that im getting signal in cubase, it shows that im pressing keys and the volume thing on the track goes up etc. but there is no noise, ive tried sending it to my speakers, nope, i tried monitoring it, nope, so any help is apreciated…

MIDI is data, not audio. You either need to use a VSTi for the audio or, if the controller produces it’s own sounds, connect audio cables from it to your soundcard and set up an audio track to monitor it.

You don’t mention a specific Cubase version.

sorry im using cubase LE 5, and im using the virtual intruments not outright MIDI.

You’d need to use an Instrument Track then and select the desired VSTi as the output. Monitor has to be enabled for live play.

kool thanks, my computer is really annoying sometimes XD, i got it working now, thanks for the help.