Midi keyboard does not produce sound in Cubase pro 13

Installed Cubase pro 13 last night and it worked. All the instruments I played were audible. Today I can’t hear any instruments when I play them on the midi keyboard. I had Cubase pro 12 before and the settings were correct and everything worked. I didn’t change anything in the settings. After no sounds came out of Cubase 13 today, I started the Cubase pro 12 version and all instruments could be heard. Then I tried again with Cubase pro 13 - again no sounds. The only thing I did was to switch the computer on and off and replace the driver for the midi keyboard. No success. What has happened here with Cubase pro 13?
Best wishes, Hardy.


Does it mean, you have already the Instrument Tracks and the MIDI Parts in the project? If yes, then it has nothing to do with the MIDI Keyboard.

  • Can you see the meters on the tracks moving?
  • Could you double-check the selected ASIO Port?
  • Could you double-check Studio > Audio Connection > Outputs ports?

Hi Martin,
I chose an instrument, but I had no Midi Parts in the project. I wanted to play the chosen instrument, but I couldn’t hear a sound. I checked the three issues you mentioned. Everything is ok.

New status. Strangely enough, I can now only hear an instrument that I play if I have clicked on the “Chord pads” tab. Then I can also hear the sound when I play the keys that are not linked to a chord. If I chose the “Mix Consol-tab” or the “Editor-tab”, then there is no sound.

One more addendum: If I load a file in Cubase pro 13 that I created with Cubase pro 12, I can hear the sounds of the instruments - if I play them - that I selected in Cubase pro 12. If I then load another instrument into this old file in Cubase pro 13 and play the keys, no sound can be heard again, unless I am on the “Chord Pad” tab.


Make sure the Instrument track has Record- or Monitor button enabled, please. Also double-check the MIDI Input of the track, please.

Yes , i had this last night , just about to turn the Computer on to get to the bottom of it .
Loaded instrument
Played chord pads
Pressed keys on keyboard … NO sound

All was correct in the setup . Had to close and reboot .

Plus i couldn’t play any notes in the Key editor , it was like the whole program sound wise had locked up

Could you solve the problem?

The Monitor button is enabled. There is no Midi imput on the track, which was created in Cubase pro 13. No sound. The other tracks (created in Cubase pro 12) have Midi imput on the tracks.


Do you mean the MIDI Input is set to Not Connected? If this is the case, choose either All MIDI Inputs or the dedicated Inputs, please.

Most probably, in the Add Track dialog, the MIDI Input is set to Not Connected.

Thank you for your help. I could solve the problem. In the inspector I chose under routing “All Midi inputs”. The sound came back. Best wishes Hardy.