midi keyboard keys activate key commands

Hey Guys,

So I’m running Cubase LE 8 and when I press certain keys on my Williams Encore 88-key MIDI keyboard, windows will pop up such as the “Save As” window, and the Mix Console window. I checked the key commands from the File dropdown and some of these windows don’t even have any key command functions listed, so I don’t know quite how it’s receiving these commands. Does anyone know how I can disable these commands so that I can use all the keys from my MIDI keyboard uninterrupted?

I tried doing research on how to stop this but I keep getting links about quick-keys for the computer keyboard. Frustrated by the identical nomenclature.

Thanks

Hi,

Open Devices > Device Setup. In the Remote folder on the left side, make sure, you have no Generic Remote Device, or Mackie Control Device, or other (HW) Device. You should se just Quick Control Devices here. If you have Generic Remote Device or Mackie Control Device here (and you don’t know, why they are here), you can delete them, or you can change the MIDI Input settings of the Device to None.