midi keyboard sends wrong signal

Using Cubase element 8. a few weeks ago, when I press certain notes on my keyboard it either mutes or turns off the volume in the program. I I have downloaded updates, switched out the midi cable and tried different midi keyboards and the results are the same so it appears the issue is with the software.
For example, when I press F1 (the first F above middle c) the volume turns off with the stereo in. When I press it a second time, it turns the volume back on but once I release the key the sound turns off again. E turns off the HSSE main, F# turns off the stereo out. A low E mutes all.

Hi and welcome,

Open Devices > Device Setup. Make sure, there is no Mackie Control in the Remote Devices folder on the right side. If there is any, remove it (if you don’t use any Mackie Control hardware) or set the MIDI Input to None.

If it doesn’t help, set the Generic Remote Device MIDI Input to None.

I have two listed under Remote Devices: Roland MCR8 and VST Quick Controls. Not sure why the Roland MCR8 shows up, I use a Roland Um-One midi-to- USB cable to connect my keyboard to the computer as my audio interface does not have a midi input. I set the Midi Input for both divices to the um-one but it makes no difference. I do not see an option to set it to ‘none’, the options are Not Connected, All Midi Inputs, Um-One and VSL-in 1. I have in fact tried every variation possible with each of the options but it makes no difference. I have had the software for 3 years and this problem just started two weeks ago. My audio interface is a Focusrite but as I said, my midi device does not run through it.


I wouldn’t expect Roland MCR8 there, so I would recommend to remove it. Or set the MIDI Input to Not Connected (sorry, I was wrong, when I used MIDI Input “none”).

My expectation is some remote device is controlling Cubase (in this case most probably Roland MCR8) instead of sending common MIDI data to the track only.

this did the trick. All in order now. The small mystery remains as to how it showed up there in the first place but if it occurs again I now know how to fix it.