Midi-Keyboard über USB geht nicht

Ich habe ein Midi-Keyboard Studiologic, der von den Eingangsroutings in Cubase erkannt wird, aber wenn man darauf spielt, wird Halion Sonic SE2 oder ein anderes VST-Instrument nicht angesprochen, welches im Ausgangsrouting eingestellt ist. Woran liegt das?

Empfängt Cubase denn grundsätzlich Midi-Signale, d. h. flackert die Aktivitätsanzeige im Transportfeld (evtl. sichtbar machen)?

Wenn ja: Wahrscheinlich entweder den Monitor-Button nicht aktiviert (kleines Lautsprechersymbol im Kanal) oder unterschiedliche Midi-Kanäle in Kanal und sendendem Keyboard und eingestellt.

Leider keines von beiden, hätte Lösung dann schon gefunden. Nein es geht einfach gar nichts. Habe jetzt das MideKeyboard mit einem Midi-Kabel über meine Soundkarte verbunden. Damit geht es dann. Warum es nicht über USB geht, ist mir ein Rätsel, da es ja von dem Eingangsroutings in Cubase erkannt wird und entsprechend eingestellt werden kann. Aber über USB läuft es eben nicht.

Guten Morgen, ich hab hier das gleiche Problem seit 8.0.5. Komischerweise funktioniert es wieder, wenn ich Cubase schliesse und erneut starte. Also muss ich Cubase immer zweimal starten, damit das keyboardsignal auch irgendwas auslöst. Und das ist zuverlässig jedesmal so. Wunder der Technik…

Hallo,
ich glaube, hier im Forum gelesen zu haben, dass der Unterschied zwischen Keyboard über USB oder Midi u.a. der ist, das man via USB das Keyboard unbedingt vor dem Start von Cubase einschalten muss, da es sonst von Cubase nicht erkannt wird. Via Midi ist die Reihenfolge egal.

hallo,

…das midi-interface (egal ob über usb, als eigenständige schnittstellenkarte oder im audio-interface integriert) muss bei cubase immer vorher eingeschaltet sein, damit es von cubase initialisiert werden kann…

…die schnittstellenkarte und meist auch das audio-interface werden ja schon beim starten des rechners “eingeschaltet”, daher steht dann die midi-schnittstelle sofort zur verfügung. wenn ich dann mein midi-keyboard über die midi-buchse anschließe, kann ich es nach belieben ein- oder ausschalten…

mw

Cubase hat es einfach nicht drauf. Andere Software kann das.
Das Cubase das nicht kann lässt mich zögern die 8er zu kaufen.

dann kauf sie nicht :unamused:

Mal sehen.

eben das ist aber der fall, das keyboard ist immer bereits eingeschaltet (und auch als gerät im windows-gerätemanager erkannt). dennoch braucht cubase immer zwei anläufe, bis es mal reagiert.

Also ich persönlich bin es seid eh und je gewöhnt das ich erst alle meine USB und Midi Geräte anschalte, dann die DAW hochfahre. Seid C6.5 und Win7 habe ich eigentlich keine Installationsprobleme mit USB Geräten. Das war noch zu WinXP anders als XP die USB Geräte durcheinander gehauen hat.

Allerdings muss ich schon sagen das Steinberg ja mal auf die nette Idee kommen könnte ein „Device Reset/Recall“ wie auch immer man das nennen möchte zu Implementieren. Wäre für eine PRO Version sicherlich nicht zu viel verlangt. :wink:

hallo tom,

dann würde ich mal in der [systemsteuerung - geräte-manager - usb-controller] nachschauen, ob vielleicht die usb-ports “schlafen gehen” und energie sparen wollen. diese option sollte dann deaktiviert werden. alle usb-einträge doppelt-klicken und schauen, ob es einen “reiter” [energieverwaltung] gibt…



vorausgesetzt du hast ein windows-pc, dass kann ich leider in deiner signatur nicht erkennen… :wink:

mw
usb-energie-sparen.PNG

Nur mal so eine Frage, wie lang ist das verwendete USB-Kabel, 5m oder sogar länger?
Grüssle

dann würde ich mal in der [systemsteuerung - geräte-manager - usb-controller] nachschauen, ob vielleicht die usb-ports “schlafen gehen” und energie sparen wollen. diese option sollte dann deaktiviert werden. alle usb-einträge doppelt-klicken und schauen, ob es einen “reiter” [energieverwaltung] gibt…

super, vielen dank. da waren tatsächlich die häkchen gesetzt…

vorausgesetzt du hast ein windows-pc, dass kann ich leider in deiner signatur nicht erkennen… :wink:

ja pardon, war bislang zu faul, die signatur zu erstellen…
gruss, tom