Midi Latency issue?

Hi folks
I have an issue whereby some existing projects (Cubase 13) have midi latency whenever I play a VST instrument from my midi keyboard.

The same VST instrument plays with perfect responsiveness when I play it in standalone mode outside of Cubase.

When in Cubase and in most existing projects the same instrument then is not responsive from the keybed. The buffer size on my Audio interface (Tascam Model mixer 24) makes no difference when I adjust it. In new projects it is not an issue.

I have also tried to adjust the Midi latency mode from Normal to Low or High which makes no difference. Audio tracks are played back and recorded absolutely fine. The project has a relatively average number of audio tracks and plugins (mostly stock).
Am I overlooking something obvious here?

Hi,

It has been discussed many times here on the forum.

Please, make sure, there is no plug-in on the Stereo Out bus, or if you are using Control Room, there is no plug-in on the Monitor bus.

2 Likes

You can try to toggle the ASIO Latency Compensation on the MIDI track.
grafik
NB: You might have to make this button visible first. Right click the track and choose “track control settings” to set it up.

2 Likes

Thank you Martin - I did try searching first I promise!