MIDI-Latenz

Hi Leute.
Ich habe jetzt sehr lange gesucht, aber nichts gefunden, was mir hilft.
Ich habe mir vor kurzem ein Roland FP-30 E-Piano gekauft und will es mit Cubase verbinden. Es ist ber USB angeschlossen und in Cubase kommt auch ein Signal an. Allerdings mit einer, zwar geringen aber doch spürbaren Latenz. Gibt es irgendeine Möglichkeit, diese zu beheben. Ich hab schon alles mögliche versucht: Programmeinstellung, Midi-Konfiguration, etc.
Das komische ist, dass ich vorher so ein Gammel-Keyboard hatte, welches mit dem gleichen Kabel angeschlossen war. Damit hatte ich keine Latenzprobleme.
Über eine Antwort wäre ich uuuunglaublich dankbar, denn es macht einen verrückt immer einen Versatz von einer halben Sekunde zu haben…
LG
Frederic

Und was ist als Klangerzeuger ausgewählt?

was meinst du damit?

Damit MIDI Daten einen Ton erzeugen braucht es einen Klangerzeuger und je nach Soundkarte oder Gerät machen die dann meist die Audio Latenz. Einfach mal Google oder auch das Cubase Handbuch bemühen

Welches Sytem, welche Soundkarte, welche Puffergröße, was heißt etc…?
Wenn du Hilfe möchtest, müsstest du schon etwas genauer fragen.

Ich habe es jetzt mit allen möglichen Klangerzeugern genutzt und mit meinem alten Keyboard haben sie auch noch funktioniert. Die Latenz besteht übrigens auch, wenn ich die Tastatur als Controller benutze.
@atze100 ich benutze Windows 10, habe ein Scarlett 2i2 von Focusrite und habe die Puffergröße schon versucht zu variieren. Aber das hat nicht funktioniert.

Probier doch nochmal Dein Gammel-Keyboard (mit den gleichen Cubase-Einstellungen) und wenn das Problem verschwinden sollte, hat es vermutlich etwas mit Deinen neuen Keyboard zu tun (was aber sehr ungewöhnlich wäre).

ASIO-Treiber mit geringsten Puffer eingestellt? (in Cubase: Geräte/Geräte-konfigurieren: Beim Punkt “VST-Audiosystem” den Asio-Treiber Deiner Soundkarte wählen > dann ist im Baum unter “VST-Audio-System” Deine Soundkarte, dort drauf klicken > “Einstellungen” Button drücken…)

Falls es wirklich an den neuen Keyboard liegen sollte, könnte man auch anstelle USB, die MIDI-Buchsen des Keyboards verwenden und via MIDI dann auf Soundkarte b.z.w. MIDI-Interface…

Unter Midi Einstellungen die beiden Haken nicht vergessen ganz unten auf der Seite …( fällt mir doch jetzt gerade echt nicht ein) wie die beiden heißen , hat bei mir auf jedenfalls geholfen

Hallo, ich habe das gleiche , extrem störende Problem. Native Kontakt direkt über Midi In angesteuert: keine hörbare Latenz. NK in Cubase als Plugin: Erhebliche Latenz ca. 70 ms !
Kann irgend jemand das erklären ? Danke !
Win 10/ Cubase 10,5 Version 10.5.30 / Pentium I7 7700 / 32 GB Ram

Da gibt es mehrere Stellen, wo Du nachschauen solltest. Wichtigste Stellen:

Bei der Aufnahme “Verzögerungsausgleich einschränken”
image