Midi loop problems

I am using a fader port2 in my setup, when I open Dorico it is generating a midi loop and is playing a resonance, I tried to disable the midead port of Feaderport but still looping. I use the fader port to control the transport of protools so I can work my arrangements in sync with dorico

You could try going to the Play page of Preferences and clicking the ‘MIDI Devices’ button to disable input from your Faderport.