MIDI madness

Hello All,

I’m reaching out as a last resort here, and hoping for any help.

I’m attempting to setup my moog little phatty tribute to transmit/receive midi to Cubase 6.

I have had no problems connecting, setting up and using two other midi devices (AKAI MPK25 and a Roland GAIA) as they both use MIDI over USB, and seem to be much less complicated to setup and use.

I’m working with Cubase 6 on windows, I’ve got a Steinberg MR816x as my audio i/o and a MOTU midi express XT over USB for MIDI. Midi Port setup recognizes the MOTU and all it’s i/o’s.

I’ve set up the moog as a GM midi device, and selected the appropriate output I have also added it as an external instrument in VST connections and linked it with the associated midi device.

I can transmit audio from the little phatty, which cubase recognizes, but no midi data. Once I have selected the little phatty as a VST instrument, with an associated MIDI track and correctly selected the correct i/o’s in the window on the left, that is when I am stuck. I can play audio as I’ve said, but no midi data appears, and when I attempt to record, no data is transmitted.

Midi out/in and in/out connected with the MOTU with brand new midi cables. When I play keys on the little phatty it registers (lights up) on the MOTU when midi data is supposedly being transmitted to cubase, but cubase doesn’t seem to know anything about it. :unamused:
I have the MOTU set to the factory setting of sequencer 30fps as suggested by the MOTU user manual, but I have experimented with other settings as well, with no success.

Here are some of the various settings I have played around in Cubase to no avail…

I have tried both checking and unchecking “Use System Timestamp for ‘Windows Midi’ Imputs”

I have checked and unchecked 'Midi Thru active" in MIDI preferences as well as setting local on and off on the little phatty. When I keep local on, I can hear the audio transmit in cubase, but when I turn it off there is no audio and no midi data.

I have tried both Internal timecode and MIDI timecode in project syncronization setup as well as synching in/out all midi ports and/or individual ports in MIDI clock destinations

I have tried recording the little phatty as a VST instrument, as an instrument or as a midi track from the project add track. I believe I should be using it as a VST instrument though…

Hmmm. That’s about all I can think of right now.

Any help appreciated.

Thanks!

Hello,

Does it work, work, if you don’t use it as the VST Instrument, but use 2 tracks separately (MIDI and Audio)?

Have you checked the MIDI Filter settings in the preferences?
Preferably there should be nothing activated.

Hope this helps.

Roger

Thanks for the replies Martin and Roger.

The two track audio/midi was unfortunately not successful. For one thing, I couldn’t find a way to arm both for recording, I could only get one active at a time. The main problem still is that the midi transport window does not show any activity (the levels don’t register) when playing the little phatty.

Although I forgot to mention it in my first post, I have in the past played around with the MIDI filter settings (removing checks), but I will certainly look into that again when I get the chance.

You can set more tracks to Monitor mode, by using Monitor button (looks like speaker).

So, if you are playing to the /hatty, there is no input MIDI signal on the Transport panel, right?

What about your Devices > Device Setup > MIDI? Can you send screenshot?

http://www.flickr.com/photos/11005546@N06/8088796029
http://www.flickr.com/photos/11005546@N06/8089179416/in/photostream

Hi Martin,

I have provided a link for the screen shot to my MIDI port setup. I’m attempting to use the Little Phatty on port 7, which is indicated as active. I have also included a couple shots of what I am looking at in regards to the midi track info. I have tried playing with the mdi levels, but that does nothing.

Also in reply to Roger, I have confirmed that no filters are activated.

On to a new question, since Cubase doesn’t seem to recognize midi from the LIttle Phatty, do you think it is because certain parameters are not setup? For instance I don’t have an expression map. Am I required to make setting to the Note Expression parameters or to the midi assignment within Note Expression? Do I require patch banks for the LIttle Phatty?

Thanks,
Brendan

Hi,

Can you check your inputs out of Cubase? I’m using MIDI-OX for this. by this, you can chack, if the MIDI data are coming to the computer.

You wrote, you are using some MOTU MIDI interface, right? Does it blink on the relevant MIDI input port?

No, you don’t need to setup any other parameters, loke Expression Maps, Note Expression, etc. This doesn’t affect the MIDI input.

Thanks for the heads-up about MIDI-OX.

Okay, so I installed MIDI-OX, and I guess I discovered why Cubase doesn’t get the midi data, because MIDI-OX doesn’t get the midi data from the little phatty.

Yes, the MOTO midi interface blinks on the correct port that it is receiving input from the little phatty and that it is being sent out through the USB, however I don’t get the reverse meaning I don’t get midi in from the USB and midi out of the interface back to the little phatty. Should I be receiving both?

MIDI-OX recognizes all of the in and out ports of my midi interface…so I wonder where the miscommunication is happening? I have installed the most recent driver update of my midi interface for windows 7-64. But once again the computer recognizes the interface, no problem, but none of the midi data being sent…

MIDI-OX had no problems recognizing a midi device that uses midi over USB, and Cubase recognizes it as well, so I knew it wouldn’t be a problem, I just wanted to confirm that I was using MIDI-OX correctly.

Check your filters again because I think the way they (the tick boxes) are set up could be confusing. You could think they are off but really they could be on?
And is the Phatty outputting what you think it is? Are all settings made there to your satisfaction?

Hi Conman,

Thanks for the suggestion, that could be something to look into.

However, I believe at this point that Cubase may not be my problem, that instead midi data is not being received by my computer, even though my midi interface is sending it. That is where the problem seems to be at the moment.

My computer recognizes my midi interface, but not the data being sent through it, as suggested on my previous point about midi data not being received while using MIDI-OX.

Hi to all !

I got the same issue has the MIDI madness thread creator.
Where you able to solve the issue about receiving-sending midi from motu midi express xt but no sound from CB7, except after a reboot of all & turning usb devices On before opening DAW, i hear a few (2-3) seconds of sound & after it is eternal silence with midi notes looped in CB.

Is there anybody that have solved the issue about Motu Midi Express Xt Vs. Cubase7 ?


My setup is :

OS : Windows 8.1 Pro
DAW : Cubase 7.0.7 Build 2277 (64 Bit)
Soundcard : RME Hammerfall DSP Multiface(1)
MIDI clock & I/O MIDI patchbay : Motu MIDI Express XT

Hardwares connected throught all I/O of the Motu MIDI Express XT are :
1 - Akai Max49 (for genral use)
2 - Octatrack
3 - MicroKORG
4 - Juno-106
5 - Volca Bass
6 - Volca Keys
7 - Volca Sample
8 - Moog Minitaur

All i want is Cubase to be the master of all, without compromise to the accuracy of the sound throught latency, to tell each one what melodies to receive or what patterns to follow individually.

MIDI my worst nightmare in my present universe… any real advices based on experiences would be really appreciated & a to-do list of troubleshootings would be appreciated.

Thank you