Midi message signal on stereo in default meter in mix console

In Nuendo and in previous Cubase versions I seem to get a small signal in the Stereo in default meter that looks like a midi control message from my old Tascam FW1884. If i move a cubase vst instrument fader up and down i for example get a small signal on the stereo in meter. Happens really with any channel fader on the mix console. Nothing is connected to the stereo left and right audio in sockets on the Tascam unit. Its mildly irritating and would be good to know what causes it - if it is midi messaging can it be filtered out? Or maybe this is just normal behavior.
Thanks for any help. Simon - new Nuendo user :grinning:

hi - I’m not sure if you mean the ‘stereo in default meter’ - there is a midi activity meter on midi tracks and there is a master one on the transport bar (you can see it here)
https://steinberg.help/nuendo/v8/en/cubase_nuendo/topics/playback/playback_transport_panel_sections_r.html?hl=midi%2Cactivity

is that one one you mean ? and yes lots of controllers seem to chatter away - on the channel midi tracks you can just change the selection from ‘all midi in’ to the specific controller you want avoiding the Tascam chatter.

Have I misunderstood ?

Sorry i mean the Stereo in channel that automatically sets up if you open an empty project and then create say a Halion vst instrument. I get a tiny signal on the meter i i move any other fader up and down for example. Similar if i play notes on a vst instrument - but they look more like midi controller signals than audio levels. Yes i avoid the all midi input - i usually set the input to my NOVATION impulse keyboard.

yes - that’s exactly what they are

Thanks. Is that normal then and is there a way to filter them out on the stereo in. Obviously they do disappear if i disconnect the stereo in from the input bus in audio connections but i would just filter them out if that were possible.

hi Simon

well I’m not 100% sure we are talking about exactly the same thing. If you are getting movement on the meters on an Audio Channel, including the main (stereo?) outputs then you have an audio signal - not midi.

It might be that the tascam puts out actual midi notes (at low velocity) for some of it’s functions ? You can exclude specific midi devices from “all midi in” if you go to the midi section of studio setup
https://steinberg.help/nuendo/v8/en/cubase_nuendo/topics/setting_up/setting_up_midi_port_setup_r.html

Are you able to post some screenshots just to be clear.

Very helpful - will try for some shots of it tomorrow. It does not appear on stereo out that behaves normally just on the stereo in meter - but yep will get a screen shot of it

I’ll be here :smiley:

There you go i had to take a pic with my ipad to show the tiny signal there on stereo in.

that’s defiantly audio not midi on the meters.

Working my way along - the input channels on the left has a signal that peaked at -71db which is pretty low and is probably noise of some sort

The Halion Sonic SE track has something at fairly low level - and has peaked at -8db - same on the stereo out.

What’s your audio card ? are you using the Tascam FW1884 for both audio AND midi ?

Yes the tascam passes audio and midi data up a firewire 400 cable to the windows 10 PC its similar to the old Mackie control surface. The Halion was just using a string pad of some type the sound level was much higher but had died away by the time i got to take the pic. The level on stereo in stays at around the level you see though. If i push one of the other faders up and down a get a couple of signals on the stereo in for this. I think for the fader movements on the Tascam it transmits and receives pitch bend data for some of the faders. It is set up for this in cubase using a control channel in and out in the device setup screen in Cubase/Nuendo. I keep saying cubase out of habit as only recently crossgraded to Nuendo. No non musical noise on any of my speakers btw so i dont think anything is moving from stereo in to stereo out for example.

The sound on the inputs channels (the -71db) won’t hit the output unless it’s routed. And it’s fairly low level so you’d have to (carefully) boost the volume to hear what it is.

Some synth/vsti patches have a lot of noise - even when nothing is playing - again carefully boosting the output level will tell you what that noise is. For example a Hammond organ patch can be very noisy because the leslie speakers are hissy/hummy and the vsti try to emulate the whole lot. Some FX can be quite noisy too.

and make sure you disable the tascam midi input from “all midi in” :slight_smile:

Good advice thanks. I’ll try a bit more experimentation and see if i can hear anything more from it

1 Like