MIDI Note Behavior on Playback Changed Suddenly?

Usually when you hit play while the cursor is placed in the middle of a MIDI note, it re-triggers that note. For some reason, Cubase decided to stop doing that yesterday, and for the life of me I can’t figure out why. This makes it incredibly annoying to work with tracks with drones and long sustained notes, as I have to scroll the cursor way earlier and before the notes start in order to hear them on playback. Anyone know what’s going on all of a sudden, or how to reverse it?

In Preferences, Midi, Chase Events…
Make sure there is a check mark next to note.

Awesome, that was it! No idea how that suddenly changed though. Pretty sure I didn’t do it myself. Anyway, thanks for the help.