Midi notes trigger actions in cubase 13 pro

on Motif XS8 playing midi through either usb direct connection or UM-one mk2 usb midi interface: when I play A#4, it triggers the Undo function. when I add a midi or instrument track and play that note, the track disappears instantly. The lowest A flat toggles the monitor button on my instrument track. E flat2 if played briskly toggles the channel window open/closed in the active instrument, but not if played gently. F2 toggles through the bars/beats and either timecode, seconds, etc on the display (whatever was last). C#4 opens the revert to previous version option. D#4 activates read automation and toggles write automation on/off. F#4 toggles a mix console window. D5 toggles the activate cycle button on the transport panel if played hard. D#5 toggles punch in on the transport panel. G#5 fast forwards the transport scrub when held down. A6 backs up to previous position on transport. A#6 starts playback. 5 toggles recording, but does not stop the transport when toggled off.
I reinstalled cubase, I reset midi, I even deleted the control z shortcut and it made no difference.
Midi remote is not on.
Track quick controls and VST quick controls are not connected to Midi.
I think my list is complete, but who knows?
Is anyone else having this problem? How do I fix it.

Hi and welcome to the forum,

Open Studio > Studio Setup. On the left side, find Mackie Control (I’m quite sure, there is on your system). Change the MIDI Input and MIDI Output Ports to None, please.

Thank you for your help
Mackie control was not visible, but I made it visible and the Midi in and out ports are set to none.
It still acts the same.
Any other thoughts?

I tried recording midi in cubase 12 pro and it works fine. ??

Hi,

Could you attach a screenshot of the Studio Setup window, to see what device do you have there, please?

Thanks again for your help.


Here is the image.
I deleted the Mackie control since it did not make a difference having it there with the ports set to none.
Thanks again.


I thought you might need this too. Thanks

I fixed it! I removed the midi input from MOTIF XS and now it is behaving just fine. I guess I needed the UM-ONE connected alone, and having the Motif XS as an additional input confused things. Does that make sense?
I wonder if I had been running the Motif XS on MLAN/firewire, that the Motif XS device with Midi In/Out would be the proper setup, but having it connected while the UM-ONE is connected is a problem.
I run an Ideapad slim 7 computer and I can’t connect firewire to it the way that the .inf file requires. A USB-C connected expansion slot with firewire installed is apparently not recognized, so I work with a separate midi connection.

Thank you for the time and effort you put into this. Please let me know if you have any further instruction.

Hi,

Yamaha Motif device MIDI Input was set to All MIDI Inputs. If you would select just one proper MIDI Input (consult the manual, please), then it would work as expected. That means, you could control Cubase from the hardware (buttons, faders) and you could record the MIDI Notes.

I have learned a lot from what you have suggested, and from experimenting with the settings. It works!
Thank you!

1 Like