Midi Playback Issue

Hi Everyone,

I am using Cubase 7.0.5 and have been having a weird midi playback issue. I am using a midi track with Toontrack Superior 2.0. When I hit the space bar to play back the midi, all the notes that are within a beat or 2 play simultaneously then a beat or so of silence then it picks up playing on time. When I stop play back and start again the same thing happens. Audio is unaffected.

Are there any preferences or settings in Cubase I am missing that could cause this?? It just crossed my mind to check if other VSTi’s have this issue to see if it is limited to Superior.

Any help would be great!



Since getting a new computer, I have run into this issue with my sample based VSTi’s.

My guess is that the HD is having a hard time streaming samples fast enough upon the initial playback being triggered. I plan on upgrading mine to a HDD/SSD hybrid in the future to see if that helps.

It’s annoying as crap, I know.

I don’t have superior drummer, but most of the streaming players have tweaks for pre-loading or RAM management. You should mess with those settings if SD has them.

Superior Drummer caches to Ram (at least I have it set to do so) so the HD shouldn’t be an issue here. I did find a post in the Issues section where this has been reported with other VSTi’s. I’ve never had this issue before and it seemed to start after I installed 7.0.5 so I am not sure if it is that or some other system issue that crept up at the same time.