MIDI recordable, but no playback


I have Cubase LE AI 12 and I am currently learning how to use it. I am able to record midi data. These notes/data are visible in the track. However, when playing, no sound comes out of the connected device (drum computer DR880). However, the Midi-Out level meter shows activity during playback. Midi Channel is set to 10, if I did it correctly the volume controls are also turned up. I still have a DR660 that has the same problem. So it probably won’t be the DR880. I’ve also tried playing the track on my Korg keyboard. Without success. Does anyone have an idea where I still need to turn? I have always worked with an old Cubase version. Everything works there! Unfortunately, as a newbie, I can only upload 1 image here. Which image should I upload to provide more information? Greetings Carsten
MIDI Topic #XX.pdf (437,8 KB)

If you haven’t already, try disabling the yellow Monitor button next to the red Record Enable button.


The screenshots are very small and blurred. Could you attach better quality screenshots, please?

Double-check the Prefferences > MIDI > MIDI Filter. By default only the SysEx is beeing filtered out for both the Record and Thru.

Hi…thanks for the hint. I have disabling the yellow Monitor button next to the red one already. No change!

Hi, for better pictures I prepared a PDF. Included is also the table for Midi Filter settings, I have tried out some setting without success.

MIDI Topic #XX.pdf (437,8 KB)


Can you hear the sound while recording? Do you jave headphones plugged in directly to the instrument? Or how do you monitor the sound?

Are you using the DR-880 with USB or MIDI DIN cables? (There is a setting to switch between the two.)
Is the DR-880 set to MIDI channel 10?

Hi mlindeb, It is an adapter with Midi DIN Connectors (Midi in/out) and an USB Connector to fix at the PC. Where in Cubase can I find the option to choose between cables?
MIDI Adapter
Thanks Carsten

The setting I mentioned is in the DR-880. You can use either the USB port of the 880 or the regular 5 pin DIN connectors but not both at the same time. Look in the user manual if you can’t find the setting.

1 Like

Hi Martin, the audio output from DR 880 is routed into a Alesis Multimix 8. The mixer is equiped with monitor loudspeaker. Via the mixer I can hear the pads I touch/play on the Drumcomputer during recording. So the sound is not coming from PC but direct from stereo output from DR880 to mixer.
I have already tried to fix the issue at the mixers settings (send to mix, send to control, etc.). But no effect.

So you mean its possible to use for MIDI-Function the USB-port at DR880? I thought this USB port at the DR880 is for SMF transfer only.

I do not own this drum machine. I did spend 2 minutes looking at the manual and saw the two MIDI port modes I mentioned.
Please download the manual and read the section(s) about MIDI control. Make sure the unit is set to use the DIN ports and that it is listening to channel 10.

1 Like

I guess in addition i missed to install the USB-Driver. On BOSS Portal page USB driver is available for Windows XP, Windows 2000, Windows ME/98 only

My System is Windows 10. Which one I need to choose now? Some (one) of them shall work upwards to Windows 10, right?
In the manual i read that it is possible to use the USB once as “midi” and 2nd as “storage”. But I do not see there something about the 2 DIN Connectors for choosing.

Dears, the solution of all is I missed to install the USB-Drivers for DR880. After doing it, I can choose the DR880 from the listing for MIDI-output by using the USB wire instead the MIDI 5 pin DIN ones.

Actually the issue was related to an issue using the MIDI 5-pin version cable. This is still open to me. Nevertheless, issue is solved.
Thanks for all help.