MIDI recording in Nuendo

Can someone please help explain MIDI recording in Nuendo.

  1. Punching in MIDI. I don’t get it. With the transport set to “Replace & Overwrite”, with snapping turned off and a performance cut to a click…when i do punches, lets say at beat 3, it overwrites beat 1 and 2. I have messed with settings after settings and i simply cant get it to punch cleanly like you can with audio files.

  2. Can someone please explain the MIDI fader to me? When i set up a new track its at ZERO and shows midi signal. If i move the fader it suddenly starts adjusting the level (Makes sense) but from that moment on, i have to have the fader at 100 to keep the audio full. Setting it at zero, like it started with, kills the audio.

  3. The transport selections, i don’t really understand them. Why cant the default be EXACTLY like how Audio recording behaves? The fact it defaults where i can overlap midi performances makes little or no sense in a typical studio setting. I’d prefer it to act exactly as Audio acts, with punches and layers. Anyone have insight on this?

Thanks for any help with this MIDI stuff,
Dennis in Memphis

I can’t explain 1 and 3, and I quite agree with you. MIDI punch-ins have never been as immediate and controllable as audio.

You can prevent MIDI record starting at the beginning of the bar in which you punch in by unchecking Prefs>Record>Snap MIDI parts to bars. Depending on how you have the options in the Transport Bar set, the new part will either replace the old from the punch-in, or overlay it. There is no direct equivalent of how an audio track behaves, such that the new part remains separate from the old one and only the ‘top’ part plays. IMHO it would be great if it were possible to select such behaviour.

You will be pleased to hear that the Transport Panel options have been changed again in Cubase 6 - it’s labelled better as far as I can see, but still can’t do this.

As for 2, as long as you don’t touch the MIDI fader, there will be no Main Volume MIDI controller 7 (Main Volume) sent on that channel. As soon as you move the fader, the value it’s set to is always sent (including zero) when the transport is started or moved. Best to leave it unless you want to put Main Volume automation into the track (or set a fixed value). The same applies to Pan.

Well i tried the settings you suggested and BINGO! It seems to be punching like i need it to. Thanks a ZILLION for this tip.

You’re welcome.