Midi recording issues

Hey :slight_smile:

So, I’m recording MIDI messages into Cubase on a MIDI track with a hardware synthesizer, and I’m recording arpeggiated chords, and when I record with certain hard synths It records ALL of the arpeggiated notes in sequence, but when I record arpeggios with my virus indigo for example it only records the held notes and not the arpeggios themselves, why is this? Why will it only record arpeggios from some synths but not the virus indigo? maybe others? Am I doing something wrong?

I know with using arpache for example you can draw the chords and then right ctrl click and bring up the MIDI menu to freeze MIDI or merge MIDI in loop or whatever to convert them into arpeggios but I don’t wanna use that arpeggiator, I like the one in the indigo :slight_smile:

All help is appreciated, thanks :smiley:

Aloha H,

I would check with the virus folks (or check the manual)
and ask if those arpeggio sounds are actually sent out as MIDI info.

Some times theses types of features only happen ‘in box’ in a sort/type of ‘performance mode’
and do not send that info out to other MIDI capable units. (yer 'puter etc)

My Roland GR55 guitarsynth does some great stuff but it is all ‘in da box’
and will not output as MIDI info; while my much older GR50 will.

—go figure.

Good Luck!
{’-’}

Ah!, you definitely got me on that one, that is so disappointing! It has so much depth to that arpeggiator that the possibilities are almost endless, and I have tried so hard for a while to get ANY software arpeggiator to work for me in Cubase, hah! what luck I have, go figure :stuck_out_tongue: Thanks alot though bro, I’m going to have to look into that.

Off the top of my head - could you record it as audio (the arpegg) and then use variaudio to extract the midi?
I’m sure I tried this a few months ago and got it “close enough”
Neil

Couldn’t you use a synth that the records the arpeggiated notes and then trigger your Indigo Virus patches?

Hey, thanks for the replies, Yes! Neil B I can do that, would have to record the audio as mono first though, that’s one way. Yes, cmaffia I could do that too, but! I figured it out, was digging through the menu’s and found an arpeggiator send option, so it works afterall! Woohoo!