Midi Recording Phantom notes - FIXED (solution included)

Hi I have searched but not found anything specific to my probem, however I fail to see that I am the only one with this issue.

I have 64bt Cubase 5.5.3, Win7 (64bt) and Axiom Pro 49 midi keybord.

When recording, Cubase is duplicating every note I play so during playback, I am getting a weird phasing sound. I can go into the editior and delete indervidual notes, this leaves the one remaining midi note in place and alls fine. But this is a manual process thats time consuming and not really doable with big piano parts. Especially as there must be some way to fettle cubase and/or the axiom pro 49.

I have the keybord linked into cubase by USB, not USB and a MIDI cable and I have the keybord set to USB.

Can anyone help?

I have also searched the Axiom website but found nothing. As I said, I fail to think that I am the only one with this issue but have not come across the answer in my searches.


Ok I have now fixed this issue and in true “Sods Law” fashion, I managed to fix this just after my post. Still I have provided my fix incase any others have the same issue.

I will say that I am not overly versed in Midi and the Midi settings!

I went into Devices, Device Setup, Midi, Midi Port Setup - and noticed that there were multiple active in’s for the Axiom Pro Hypercontrol, MIDI IN, USB A, USB B.

I solved the duplication issue by deactivating the multiple In’s that I wasn’t using. I left one of each in for Hyper Control and USB A active.

Phew, that was annoying me greatly.