Midi Remote disappeared - SOLVED!

Hi all
A very strange problem… (I also did send it to Steinberg Support; I’m working in Nuendo, but Midi-remote is in this forum more a Cubase users thing, so I put it here).

I’m a big fan of the Midi Remote system and work with 5 midi controllers (that’s a lot, I know, but I’m a controller-freak). But suddenly yesterday morning, a problem: Midi Remote does not work anymore. Even more: does not exist anymore in my Nuendo settings, not even on my project screen…

  • in the lower zone, there is no Midi Remote page anymore; it is just gone, like it was never invented. The upper right corner button ‘Open Midi Remote Mapping Assistant’ does not react. When opening Studio/Midi Remote Manager: trying to ‘add surface’ does not do anything; trying to ‘import script’ I can see my presets in my folder, but I can’t click on it. So, general disfunctioning of Midi Remote.

  • in Studio Setup/Midi Port Setup: all my midi controllers are shown and are connected in the right way. But in Studio Setup/Midi Remote, there is nothing, no controller surface is shown (only two things to click ‘open Midi Remote in Lower Zone’/‘Open Midi Remote Manager’, but those two does not do anything).

  • some background: I work on Mac Ventura and did the new update of Nuendo yesterday morning. Nuendo started crashing on Halion 7. So I removed Halion 7 (then Nuendo opened). After reinstalling Halion 7 the plugin was put on the black list by Nuendo. Reactivating this plugin from the black list caused a new crash of Nuendo.

  • yesterday morning after the crash something else weird happened: the Finder of my Mac first did not open, and after a while when it opened, the alias of my ‘documents’ folder in Favorites is damaged. Finder always says: ‘original content of folder can’t be find’.
    But this folder does exits for real on my Mac (I can locate it at users/gertkeunen/documenten; that folder is both on my iCloud drive and on my harddisk). It is in this folder that all my presets of Midi Remote (and other presets) are located.
    In Finder it’s just the short cut/alias in the Favorites list that won’t open. Removing that short cut and making a new one does not change anything: Finder always makes a new alias folder automatically. Maybe this is the reason Nuendo can’t find my Midi remote settings? It is looking a folder that does not exists?

  • So I re-installed the previous version of Nuendo (through Time Machine), but without succes: the same problems occurs.

  • Today I updated my Mac to the new Sonoma, hoping for a new Finder without this mystical empty/damaged ‘documents’-short cut folder. But unfortunately: the same problem. Still no Midi Remote in Nuendo.

  • some background: I work on a very strong 2022 Mac Studio M1 Ultra (128 GB RAM).

Very weird, I’m very stressed as I have so projects to finish. Does this problem sounds familiar? Hope someone can help. Thanks a lot in advance! Gert


Right-click to the bottom tabs, where the MIDI Remote tab suppose to be and make sure the option is enabled in the Set up Tabs, please.

How can you see this, if there is no MIDI Remote at all? Could you attach a screenshot, please?

This goes to the Lower Zone. So if the Zone is not there, you don’t see it.

Do you mean in the system window to Import the script?

Can you see the MIDI Remote Controller… in the Usage column?

Make sure, you have the latest Nuendo 7 update installed. Do you start Nuendo in the Native ode or under the Rosetta?

Could you attach the *.ips file, please?
Mac: macOS Console utility > Crash Reports (or ~user/Library/Logs/Diagnostic Reports).

If there is a problem to reach the Documents folder on the system level, Cubase might not work as expected. All the MIDI Remote scripts are stored in the Documents folder.

Thanks, so here some more info:

  • I have a lower zone, but there is no Midi Remote on it (like this feature does not exist). In the Set Up Tabs there is no Midi Remote to select (see screenshot)
  • On the top right corner there is a button ‘open MR Mapping Assistent’, but that is not lightened up and you can’t click it (see screenshot)
  • Midi remote manager: I can see this window, but can’t select anything
  • in Studio setup/midi remote: nothing can be clicked (see screenshot)
  • I work in Native (no Rosetta for me), with all most recent software

Scherm­afbeelding 2024-06-17 om 16.41.44

The Finder can be a major part of the problem. On the screenshot:

  • the folder ‘Documents’: is a short cut in my Favorites that does not correspond to my real Documents-folder (the message is ‘the original part of ‘Documents’ can’t be find’). I can’t delete it, Finder always put it back.
  • the folder ‘Documenten’ is the real one (but I can’t change the name, as ‘Documents’ is already been used), but probably Cubase/Nuendo is not finding that one.

This was the problem: my document folder is shared on my iCloud.
For one reason or the other the document folder on my studio mac was disconnected to iCloud, although all the documents were still on the harddisk as well.
But Nuendo was looking for the iCloud-document. After reconnecting my document to iCloud, Nuendo is running good again!
All the Midi Remote windows/buttons/items are back again!
But weird that those windows just disappeared, only because Nuendo couldn’t find my preset-folder.

1 Like