Midi Remote Mapping Assistant (missing tracks)

Hi, I’m trying to create a Midi Remote, and only 8 tracks are showing up under the mix console tab. Why is this?

Also I don’t want to use the Mixer Bank (HUI?) setup. Is there a way to turn this off? I just want all of my tracks available using the Midi Remote and I don’t want the White Bar next to the track names. Is this possible?

Follow up, my mappings move with my track selection.

I don’t want this.

I want my mapping to stay with the specific track. How do I do this? This used to be super easy with the GR, maybe I’m missing something.

Hi @rockdude9k, you can use the “Pick … for MIDI Remote” function available by right-clicking the according fader or knob on the Cubase UI. That way you create the “hard-wired” mappings you’re asking for.

Hi @Jochen_Trappe , thanks, I’ll try that out!

As for the Mixer Bank, do you know if there is a way to turn that off? I feel like it didn’t used to be there in previous versions of Cubase.

Well it’s greyed out…

Screen Shot 2022-09-05 at 1.34.12 PM

Any ideas?

Hi @rockdude9k, please provide a screenshot of the window you clicked, that’d be a better help ;-).

Here ya go

I wonder why the record button is disabled on that track, too :face_with_monocle:

there is no input selected, that’s why (re: the record button)

Hi @rockdude9k,

maybe you didn’t hit the fader cap?
There is still another way to do it by a “learn”-approach.
Open the MIDI Remote Mapping Assistant (open the lower zone tab and double-click the knob/button/fader you want to map), then you can touch the Volume Fader in the inspector => should be put into the “Host Function Box”. Click on “Apply” and (important!): close the Mapping Assistant Window.

Okay, I’ll try that and report back…