Midi remote motorised faders not working

You’re welcome, I think your script is very good, I didn’t, want to bother you with this subject though.

from the m32 manual :

Blockquote MIDI CC (raw) selected and Remote is enabled+active, the group section controls
will transmit/receive the following messages
Group 1-8 SELECT 1 Note 64-71 on (127) / off (0), push non-latching
Group 1-8 SOLO 1 CC 32-39 on (127) / off (0), toggle latching
Group 1-8 MUTE 1 CC 40-47 on (127) / off (0), toggle latching
Sends On Fader 1 CC 48 on (127) / off (0), toggle latching
Group DCA 1-8 1 Note 72 on (127) / off (0), push non-latching
BUS 1-8 1 Note 73 on (127) / off (0), push non-latching
BUS 9-16 1 Note 74 on (127) / off (0), push non-latching
MTX 1-6 1 Note 75 on (127) / off (0), push non-latching
GROUP Faders 1 CC0-7 0-127

There’s no mention of other faders than group faders, that is why i assumed that only 8 faders are available.

I tend to disagree here, the remote control manufacturer should disable the motors when users have their fingers on it. As far as MIDI Remote is concerned, the CC message could be read by another part of the device (screen display…).

But again, your mileage may vary.

Thomas

1 Like

Oh, that’s confusing. I found a video above with the first few channel faders moving :confused:

Oh right, I agree! I was a bit biased after recently having run into the same “feedback” issue with absolute-value-sending encoders on another device. I just checked that my X-Touch (in MIDI/Ctrl mode) ignores incoming CC messages when a fader is touched – and it works right out of the box with the MIDI Remote Surface Editor.

So @Pauly, your best bet might be to contact Midas with this issue and request that they disable a fader’s motor while the fader is touched (at least in Generic CC mode, if not in general) :+1:

1 Like

I have contacted Midas, and so far they have suggested a couple of Cubase MIDI setting changes which had no effect. They certainly don’t think it’s the M32. I will let you know if anything changes.

Thanks
Pauly

Midas have basically said it’s not the desk and suggested I contact Steinberg via support and not the Forums, so here I go.

Thanks
Pauly

What a terrible support model!.. I cannot contact Steinberg directly, and had to post a message to Yamaha, the distributors here in Australia. Well I posted (a character limited) request, pointing them to this thread. I wonder if someone will do something with it.

I’m not too thrilled about their support model either. Steinberg is a subsidiary of Yamaha, so they’re more than distributors. Just an FYI.

I had to resort to contacting support myself just a couple of days ago and in the US, support goes to Yamaha as well. I did get a response within 24h and I’m ok with that. My issue is not resolved yet, so I will hold off on any final verdict.

As predicted, no response from support. Great.
No there’s nothing in my spam folders, etc.
Is there a way to contact Steinberg for support?
Thanks
Pauly

Just to be clear on where this issue stands at the moment.

  • I have been in touch with Midas, and they suggested the moving faders work as intended.
  • I have tried to contact Steinberg support (Australia) a few times with no response.
  • The issue, which is consistent, repeatable, and demonstrable, is still not resolved for more than 2 years. (!!)
1 Like

The issue is, that exactly nothing will happen. Three years midi remote and not a single usefull update for the the midi-remote editor and therefore nothing for “normal” users. Only API fixes. If you cant code Java Script, you are doomed. Midi remote is a fraud, hoax and a big prank to loyal customers.

1 Like

Again, it seems that the only controller with motorized fader having this issue is the MidasM32. (Possibly also the behringer branded ones?)

Hi Thomas,
No that is not the case. So far this issue is confirmed to exist with Midas, Behringer, Allen & Heath. I suggest that any mixing desk with motorized faders does not work correctly with Cubase remote.

Still doesn’t work with 13.0.40