MIDI Sends not visible in Inspector

In Cubase 13 in “Set up sections” the MIDI sends is checked by default, but doesn’t appear in the Inspector

Hi,

Are you sure, you are talking bout a MIDI Tracks? Isn’t it an Instrument Track? Could you attach a screenshot, please?


Instrument Tracks don’t get MIDI Sends unfortunately.

Hi,

This is an Instrument Track (which doesn’t have MIDI Sends, as specified). That’s why did I ask, if you are talking about a MIDI- or an Instrument Track.

  1. Open the MIDI or Instrument track where you want to send MIDI data from.
  2. In the track’s Inspector panel, locate the MIDI Sends section.
  3. Activate one of the MIDI Send slots.
  4. Choose the destination track from the MIDI Send slot’s output routing options.
  5. Ensure that the destination track is set to receive MIDI data.

And it did work in Cubase 12. For example with Scaler 2

In the case of Scaler 2, the plugin itself has the functionality to output MIDI, which can be routed to another track. Several other plugins I can think of do this, but there are many that do not. In either case, MIDI sends weren’t available on instrument tracks in version 12, or really for as long as I can remember.