MIDI speed altered in 192Khz

I created a new project in 192Khz, and imported a MIDI file. The reproduction speed is totally altered (eventhough I adjusted the tempo to a fixed value.

If I change the sample rate to 44.1khz, the MIDI sounds good.

My project is to conver th eMIDI sounds to WAV wusing virtual instruments. I have not gotten to that point because the simple midi reproduction is altered.

What about this?

Aloha u,
Just a ‘shot-n-da-dark’ here but wondering:

1-What happens if you 1st import the MIDI file at a ‘conventional’ 24/44.1 sample rate

2-Make sure it plays back fine and

3-Then using the ‘Project Set Up’ d/log box; change the sample rate to 192Khz.

Is the reproduction speed then still altered?

And out of curiosity,
4-What sound sources (VSTI’s) are you using to make audio from the MIDI file?
(Steiny stuff? 3rd party stuff? Both?)


Hi Curteye,

1-what happens if you 1st imported the MIDI file (at a 'conventio/44.1)

Answer: It sounds well.

2-make sure it plays back fine and

Answer: It plays fine.

3-then change the sample rate (in the Project Set Up) to up 192Khz.
Is the reproduction speed then still altered?

Answer: Yes the reproduction is altered as soon as I change the sample rate. It plays fine again when I back the sampel rate to 44.1khz.

4-what sound sources (VSTIs) are you using to make audio from the MIDI file?
(Steiny stuff? 3rd party stuff? Both?)

Answer: I have not added the virtual instruments yet. I think I should solve this problem first.
I will use several virtual instruments:

  • EastWest Symphonic Orchestra
  • EastWest Symphonic Choirs
  • AAS Strings Studio VS-2
  • Battery 3 (kits loaded through Battery 4)


Wait a minute.

Since MIDI files make no sounds on their own, when you load a MIDi file into the DAW,
how are you hearing anything?

What sound source is making the sound that is altered?

This was my question but you beat me to it…lol!

Obviously the clocking, converters and the audio interface play a trick on you. I bet any audio plays in double speed in 192kHz project. 192kHz are = 96kHz x 2. Meaning in order for the audio interface to produce 192kHz it runs twice as fast.

By the way 192kHz is overkill anyway. Use 96kHz for music recording or 48kHz.

Best Regards

Cubase brings virtual instruments included. They are not so good, but they give sound the MIDI.

Freddie H:
Obviously the clocking, converters and the audio interface play a trick to me. The matter of this thread is to know why? what is it happening.

I tried with other sample rates, but all of them fails. The only one which works is the 44.1khz.

I have tried the trick to double adjust the sample rate to 96hkz and double the tempo. The speed of the reproduction is better but the sound is still altered.


I just tested importing MIDI files to different sample rates on my system, but it always imports perfectly fine here…

What audio interface do you have?

Hi Toader,

Digidesign 003 Console.

So its only preview before import to project? Never imported midi files into the project of VSTi in the project?

If that case its all about wrong sample frequency and change of sync clock. Preview always try to playback in 44.1kHz even if project use other sample frequency.
What is your clock source? Internal or external clock?

Best regards

Freddie H:

I am very newbie in this world. I do not know what you mean with “What is your clock source? Internal or external clock?”.

I guess I will sound stupid but the only one clock I know here is the internal clock of the computer by itself.


clock = 44.1kHz 48kHz. There can only be one MASTER in any system. All other equipment are slaves to the MASTER. Often the audio interface itself are the master but highend studios often use external hardware device that are the MASTER-clock.

Sometimes DAWs sync to wrong clock. Meaning it use wrong device for MASTER. Cubase are set default to use its own internal clock. That you use Cubase as Internal source are not a direct issue here but the audio interface don’t perhaps play on same ball park. The don’t want to work together and probably they both try to act as MASTER.

Example. Cubase use 96kHz but the audio interface still continue to use 44.1kHz?. = wrong sync-clock.
This is exactly what you experience in example 192kHz.

What you need to do is to go over the settings in your audio interface and check when you are in Cubase that the play ball.
Both use the same frequency example 48kHz. It can also be that in preview midi mode the audio interface change suddenly back to 44.1kHz even if the project are in 96kHz.

Best Regards

Hi Freddie H,

In my Control Panel Sound application, the items for Digidesign 003, says in the Advanced tab:

Default Format (Section):

Select the sample rate and bit depth to be used when running in shared mode.

But it only show two options of 44.1 khz (with 16 and 24 bit).

Does it means that it can only work in 44.1khz? The features of this interface says 96khz.


This is exactly as I talk about. As far as I understand, yes its set to use 44.khz only mode and that’s why you have these kind of problems. Remember it can only be one MASTER.

Always use 24bit mode. Set it up so it change and follow Cubase frequency example 48kHz, 96kHz etc.
Set the Digidesign 003 to slave so it follow Cubase clock or other clock source.

I strongly suggest you read up on how clock and synchronization work and is. You can start read all about this in the Cubase manual page 650.

You should contact AVID official support, they can help you further with this problem. It has nothing to do with Cubase, its your audio interface. More AVID users have the same problems you have and with other DAWs. Check this forum. :wink:


Best Regards

Hi Freddie,

The Cubase Elements 7 user guide on ly has 476 pages. :frowning:

-------------------> Documentation