MIDI sustain pedal

Hello,

I’m using Cubase 7.5 and also using a sustain pedal for the first time. When I am recording notes with the sustain pedal they are sustaining but on playback they forget this. How can I set Cubase to remember the sustained notes. I am completely new to CC automation etc and have struggled to find the right answer in the help topics. I am really only interested in using the pedal to ‘sustain’ notes not for modulation or anything.
Forgive me if this topic is covered elsewhere.

Regards,

Thom.

Check your preferences, if sustain is set to be filtered for recording.
But more important: Does the MIDI data trigger the same sound device on Record and Playback?

Hi thinkingcap,

Yes the sound on playback is the same instrument/vst but the sustain will only work if I manually press the pedal again during playback - it doesn’t remember the fact that I’ve already pressed it during record.
In preferences, what should I be looking for?

For MIDI filters as said already.
Also check in Device Setup, if the controller is assigned to any quick controls.

Aloha t,

Another approach would be to open the ‘recorded’ track
in the ‘List Editor’ and see if any MIDI sus events are being recorded at all.

{’-’}

Yup - highlight the MIDI track and go up to the Menus at the top. I think it’s under the ‘Edit’ menu.

Click to open the ‘List Editor’.

Look for CC 64 [Sustain] with values of 0 & 127. 0 being closed & 127 being open [Sustained], I do believe.

Also, you can go to File>Preferences [near the bottom].

Scroll down to MIDI>MIDI - MIDI Filter, which is what ‘thinkingcap’ was saying.

This a filtering section to ‘exclude’ things you don’t want recorded - not ‘include’ them.
So any box or option ‘ticked’ will be filtered out of the recordings.

So, for instance if you only want channels 5 & 7 recorded, you would click on the other 14 MIDI channels to exclude them - then they’ll be white instead of grey.

[I used this section’s options to my advantage yesterday for some MIDI track importing.]

So look above this area and see if ‘Controller’ has a check mark beside it.

Un-check it if it does & hit Apply > Ok.

thank you all for the advice - I’m back home tonight so will see if this fixes my problems.
:slight_smile:

Hi,
thanks jamusic, curteye and thinkingcap.
I’ve been using Midi to record with for a few years but never with a sustain pedal so I appreciate you pointing me in the right direction.
I took a look in preferences>Midi Filter and “added” CC64 into the controller lane. This seems to have done the trick.
Thank you so much.
T

Awesome!