Midi to Audio Mixdown = ‘flatline’ wave, no sound

Hey all,

My keyboard has sound effects which I prefer over HalionOne. I therefore want to retain those many sound effects within my arrangement. My midi output comes directly from my keyboard speakers and hence the amount of midi track playback is limited. Therefore I am using the ‘bouncing midi to audio’ method to solve this. However, every time I ‘mixdown’ my keyboard speakers make a fast buzzing sound of the midi track during conversion but upon playback I receive no sound, even though the newly converted WAV file contains the appropriate length of the track etc.

My specifications:

  • Alesis i02 express audio interface ( brand new )
  • Cubase le 5
  • Edifer Speakers with audio jack adapters placed in i02 interface
  • Windows 7 x64 bit
    -Casio CTK 541 keyboard

I’ve enclosed a screenshot below of all my settings. Please tell me where I’ve gone wrong.


Thanks!
Cubase Audio Mixdown .jpg

Fed: Just wondering – Have you tried Recording your
Casio keyboard from it’s Audio out to an Audio track in Cubase :question:

Jack :slight_smile: :slight_smile:

Fed.

2 Built-in speakers; 1/4" stereo lineout/headphone jack (from the manufacturers specs)

You will need a 1/4" stereo to two 1/4" mono splitter lead, like this>http://www.amazon.com/Hosa-Cable-STP203-Dual-Insert/dp/B000068O1P/ref=pd_sim_e_8

To be able to record the sound from your keyboard into Cubase.

You will need to plug it into the Casio headphone socket and the other ends into the audio interface and create some audio input connections in cubase to record the result.

The MIDI connection is for MIDI data only, no audio information is sent over midi, be it 5 pin din or USB.



Split: Thanks for the advice! Went to the store yesterday but out of stock :frowning: Good to know its a hardware problem instead of my software setup though! Hopefully it’ll be sorted when I get my hands on one!


halljack : Thanks for that! Yeah, I’m guessing you mean the whole record with “group track” option and routing said tracks accordingly. But wouldn’t I still require the cable that Split has suggested for this to work? Otherwise wouldn’t I just be recording every sound in the room besides a decent audio file?

[

Yes :wink:

Jack :slight_smile:

Ps: When I Record midi sounds from my External keyboard
I always run the Midi track back out of Cubase to
my External keyboard (Roland D-50) then back into
an Audio track of Cubase. :wink: