midi to audio

Well I’ll start by saying that I know this must be covered somewhere but I can’t find it in the manual, this forum or on google. Anyway, I have 28 tracks, all midi, miroslav philharmonik, and kontakt. Is there a way to batch convert these to audio so that I can export. Right now I’m soloing the VSTi track, file > export > audio mixdown, then I check “pool” and “audio track”. I’m doing this for each individual midi track (what a headache). Can someone please share their more efficient methods with me.

Thanks

Do you think you could tell us, which software you’re using…?
Or how about simply checking its manual for "batch expor"t…!?

Aloha f,

As thinkingcap posted, you did not say which version of Cubase you are using.

However I fired up C5 to check on this and here Is what I found on page
420 of the manual: (of course there is much more info on this in the manual)

(number three (as thinkingcap posted) might be useful to you)

Introduction
1-The Export Audio Mixdown function in Cubase allows you to mix down audio from the program to files on your hard disk, in a number of formats.

2-In the Channel Selection sec- tion, you can choose which channels (or busses) to ex- port.

3-By activating the “Channel Batch Export” option you can choose to mix down several channels at once. For each channel, an individual file will be created.

HTH (hope this helps)
{’-’}

http://www.youtube.com/watch?v=z8G1j19tR4M

I’m using Cubase 5 and this post has got me wondering… Why does Cubase 5 put a, very small mind you, small silent part at the beginning of files that are rendered?? I’m pretty sure I’m remembering right… Since having this issue I’ve begun creating a second stereo bus and routing VSTs or audio to the bus then to a new audio track and recording from there to create the render… but I’m wondering why Cubase’s rendering leaves that very small gap in the beginning of rendered files…