MIDI tracks not playing back in mains - sometimes. Cubase LE 9.5

Blew the dust off my project studio, decided it was time to take a closer look at Cubase (I was primarily using Sonar Artist, but Cakewalk has orphaned it). I purchased the upgrade to Cubase LE 9.5 to start, installed it (Win10), started exploring. Opened a Blues template for experimentation that had three preconfigured MIDI channels (including several measures on the drum track) and two audio channels. Miracle of miracles, once I told it to look at my Tascam US-1200 for inputs and outputs, everything I tried worked. Both my MIDI controllers could play or record in the instrument tracks; my synth and my mics could record to the audio tracks. And everything played back through my monitors. I added a couple of tracks. Everything still worked. Small miracle, in my experience, to have really no setup issues with a new DAW.

Then I came back to it one morning a few days back, and only the audio tracks would playback. All the data is still there in the MIDI/instrument tracks; the VU meters do the expected dance in the channel strips; I can talk to the VST tracks with either MIDI controller; but the signal isn’t getting from the tracks to the mains. Checked all the obvious stuff (Mute/Monitor/Solo, etc.). Scrutinized the Inspector for the problem channels. I must have spent five or six hours trying to spot what I figure(d) to be a neo mistake, clicking something that didn’t need to be clicked.

Decided I needed to simplify. Closed the project, opened another instance of that same template. MIDI channels work fine, just like the first time. I can play, record, and playback. Ah ha, says I, I will compare the settings between the two projects and find the discrepancy. I took screenshots of the preferences, track inspectors, etc., so I could compare them A<>B with the problem project.

Everything I can think to check is now the same in both the original project and the troubleshooting project. No joy. As before, the MIDI tracks play, but the output doesn’t reach the mains (while the audio tracks play back just fine).

Does anyone more experienced recognize this mistake (or bug)? All suggestions welcome.