MIDI Tracks Recording with an Offset value?!? Why?!?

Sorry if this has been asked and answered already, I searched the forum and couldn’t find anything related to the issue that I am having. I’m using Cubase Pro 8.0.30.

My problem:

When I am recording Midi Tracks, IF I enable “Precount” in the Metronome Settings THEN when the Midi Track is recorded it has an Offset value set to something other than zero. If I do NOT enable “Precount” then when the track is recorded it does NOT have an Offset value set (the Offset value is I want to be able to use “Precount” and record Midi while keeping the Offset value set to

I can’t for the life of me figure out what is going on with this one specific project, as I have many other projects where I do not have this problem, I know I’ve used “Precount” before without having this issue.

Other than when I enable/disable “Precount” there is one other difference with this project:

I have Audio Tracks in this project and into these Audio Tracks I imported .WAV files which I received from another artist. Now, I am trying to add Midi Tracks to the project; once the Midi sessions are done, I will produce Audio (WAV) tracks from the Midi Tracks then ship the project back to the person that sent it to me (OMFv2).

Thanks in advance for any help!


I had a similar issue. Checking “use system timestamp” fixed it for me.

Thanks @jasian!!

I checked for this, however it seems that it is a Windows only setting? I’m using a MacBook Pro, so my version of Cubase does not that that setting, at least not in Device Setup >> Midi Port Setup. I don’t know where else to look for that setting?


Yes, that is the right place to look. I guess it is a Windows only setting…
Sorry but i dont know what else to try.