MIDI value range changed

For some reason the CC1 Modulation values (which I control from the mod wheel on my M Audio Hammer 88 Pro) have changed on some of my tracks.

Rather than going from 0-127 they are now from -122 to 15 on one, and -9 to 118 on another. This means that everything is really quiet. How can I change it back to 0-127 and how did this happen?!

The values displayed on my keyboard when I move the wheel are still 0-127.


Sorry, there are no negative values for the MIDI CCs. How do you know, the values are in the range you wrote, please? Could you attach a screenshot, please?

Hi Martin,
Yes that’s what I thought!
These two screenshots show the editor.
Under Modulation CC 1 (bottom lefthand corner of screenshot)you can see the values I get at the maximum ‘15’ and minimum (‘-112’) of my mod wheel.

It should be 127 and 0 and this is what the keyboard that has a display is showing.

These max and minimum values seem to be different on different tracks.

Both MIDI keyboards I have are doing this (Hammer 88 Pro and Keystation 49 Mk3).

And the second screenshot, showing the minus value I get with the mod wheel at its minimum.

That’s weird. Which version of Cubase are you using? Which OS?

In my Cubase the value is displayed inside the box, not underneath it.

Even though I don’t know how you got there it should only be a display issue as a Modulation MIDI message cannot have a negative value.

1 Like

Yep, the value here is also in the little box, not outside. Really weird.
I don’t see any CC1 data in your screenshots at all, or is the picture cut at the bottom?
Could you have a look at the MIDI list editor of the range on question? You can see every MIDI event with its decoded data with it, just to check whether the numbers for CC1 are also off there.

1 Like

Hi both, thanks for your input! I checked the MIDI List and the numbers there are correct. Its just in the Editor where they are offset and the dynamic is far too low.

I’m using Cubase 12 on Mac OS Big Sur, but I’m new to it - have always used Logic Pro before and I’m finding the transition tricky!

Still, that shouldn’t be. Are you on the latest Cubase version (12.0.52)?
Are you absolutely sure it is not just a display error and has an effect on the sound? At least in the parts where you have a readout of 15, you should see the automation data and be able to select that and increase the value (either by dragging, or in the info line at the top).

Just to make sure it is no corrupted preferences, could you start Cubae in safe mode, temporarily disable the program preferences and see whether that makes any difference?

1 Like