MIDI velocity has no effect

I am using Cubase 5.5.2 on 64-bit Windows 7. My soundcard is an Echo Audiofire 64. I have been using the same set up for awhile and have only recently began having this problem. I can’t remember when I upgraded to 5.5.2 so I have no idea if that has any bearing on the issue I’m having.

Anyway, whether I am using one of the built in VST instruments like “Monologue” or “Prologue” or whether I am using an outboard hardware synth I am having the same issue–the velocity values on MIDI notes seem to have NO EFFECT whatsoever on the sound. I can set the velocity value of a note to either “1” or “127” and the note sounds exactly the same when played. And as I said it doesn’t matter whether it is on a track with a VST instrument or going out to my hardware synth. The only time velocity seems to have an effect is if I set the value on a note to “0” in which case you of course can’t hear it at all.

Has anyone ever heard of this? I’ve been using Cubase SX since version 1 and have never had this happen. However I am far from a power user so maybe I am just missing something obvious. Anyone having any troubleshooting tips? I don’t have any kind of MIDI filtering turned on within Cubase.

Check the MIDI filter options in Prefs. Only Sysex should be checked.

Thanks, but that was the first thing I looked at. Sysex IS the only thing I have checked.

are other cc’s working fine?

You’re talking about main volume yeah?

Sorry I’m just getting back to this. I figured out the problem and I feel rather stupid…

By an extreme coincidence all three tracks which were using VST instruments AND the patch I was using on my outboard synth were all set not to respond to velocity at all. This is why changing the velocity in the sequence has no effect. Had nothing to do with Cubase it was the way the patches were configured.

Sorry for wasting everyone’s time. It still boggles my mind that all of these patches were configured this way. It is rare that I EVER configure a patch this way! I guess the preset patches on the VST synths must have a lot of patches set up this way.

Hey Jeff

Was it velocity or main volume that was at issue?

To:JeffB or anyone who can answer.

You said that you solved the problem,but i cant seem to come to grips with how u solved it. You said that coincidentally all 3 tracks which were using VST instruments AND the patch you were using on your outboard synth were all set not to respond to velocity at all. I don’t know what’s an outboard synth,I’m thinking it’s something similar to a midi keyboard,not sure.

But how ever I’m using spector and i played my mellody,and there is this high pitch note that i need to make quieter or more quiet (which ever is correct) in the mix. vBut regardless after adjusting the note velocity for that note it still has no effect on it.Main velocity works fine for the VST Instrument,but the note velocity inside my piano roll has no effect on it.

Can someone please assist me with this.