Midi volume and expression always resetting to 0

Hey all,
When I press stop on a sequence the default volume for all my midi tracks seems to go to zero, in order to hear the track (playing through, not a prerecorded track) I need to raise the expression and volume faders. This is annoying as hell as I’m trying to get ideas down quickly. Also, I find that if there is no discrete midi volume at that point in the sequence it reset to Zero again. what I need to do is go in with the parabola tool and draw in volumes at every sixteenth note. Very annoying. Chase events is on and “reset on stop” is off. Pulling my hair out.

Thanks

F

Followup, on some tracks cubase “follows” the last input volume. For instance, if I did a expression fadeout on strings. When I go to play later on the track and there is no part there, it “remembers” the 0 expression. Is there a way to disable this and have a default midi volume/expression for the track. That is only overridden when there is cc data present.

Thanks
F

If I’m understanding you correctly, and I could be wrong about this, I don’t think there is an automatic way for MIDI cc’s to snap back to a default amount without some kind of cc flag or chase turned on. This goes for whichever software you’re using, not just Cubase. The closest thing I can think of is to turn chase off altogether. If you have a MIDI fader controller, that helps with quickly getting proper volume and expression amounts when auditioning a patch.

So there’s no way to have a default midi volume set unless you have actual cc data in part you’re auditioning?

Solution one if you can live without chase:
Prefs->MIDI
Untick “Chase not limited to part boundaries” to be able to play without the volume jumping on a track with a previous part containing volume cc data.
Untick “Controller” for the same functionality even within parts, as long as the already recorded volume data is static.

Solution two:
Use the mute tool on the relevant controller lane

Solution three:
Make a preset in the Transformer (MIDI insert) to quickly set a controller to a static value when you need it. The example below will set all CC7 (main volume) data to a fixed value of 100.
Transformer.png
Not sure though if you mean that this happens even without any previous data on the track? As long as you’ve pulled up the relevant value (if you don’t have a hardware controller, use the quick controls in the inspector) it should stay there and not reset.

/A

So what you’re saying here is that If I untick “Chqase not limited to part boundaries” it will chase within the parts but NOT outside them? I think that’s what I’m looking for. Will try it.

Thanks

Question about this transformer setting, will it override existing cc data? That is, will I always be fighting with the data going back to 100 even on tracks with recorded CC data?

Thanks

The …not limited to part boundaries" will hopefully do what you want, you will still have to reset your volume to a value of choice after every playback of a part containing volume data though.

The Transformer example I showed you will override everything, you can always specify more complex conditions to suit your needs.

/A