MIDI Volumes in 6 too SOLVED!!

Hi. This post is for Steiny and anyone who can genuinely help. I’ve now discovered that this bug is also in cu6, so it’s a valid post here.

Here’s the video explaining the problem:
http://www.youtube.com/watch?v=1KRMo_HpjGU&feature=youtu.be

The cu5/6 test track is attached. Notice that the Halion one doesn’t play at the value set in the inspector. When you press the volume slider in the inspector it jumps to the correct value, but not before.

Seems to only happen when you open pre-cu5 songs. Re clicking the volumes then saving doesn’t help. There is no workaround for this bug that I can find. The bug has been confirmed by one other user so far. MIDI chase also doesn’t seem to pick up on the inspector value when controller chase is enabled. Stumped.
new track test.cpr (145 KB)

K I hate talking to myself, but I have a question. I think the volumes problem is a corruption of the MIDI parts. The original songs I’m trying to import originated in cu4.

So does anyone know what the standard procedure is for corrupt MIDI files? Is there a way of exporting the MIDI from a song without exporting the corruption?

I’ve found that just dragging the parts over also brings the corruption with it.

Any ideas?

This seems to be the same thing I’ve encoutered a lot not just with volume but with articulations and controllers (sustain pedals being held down when the previous message is clearly CC64@0 etc.). Sometimes Cubase simply seems to chase these completely wrong. This was the case before and it’s still so with 6.0.2.

I was doing a feature film within one session and had to just disable almost all the chase options, because it was causing so much incorrectly playing stuff on such a long session. Of course, you can’t disable volume chase, so that’s not an option there. Also it seems to be way too random for me to figure out proper steps to reproduce any of it.

Thank god someone else has the same issues. Literally every song I’ve been working on in 5.1 won’t open properly and I’m gonna have to go through every track enabling and adding automation points. 5.1 never had this problem. It’s the same with pans. I’d love to jump ship to protools but i have literally 50 or more projects which are unfinished in cubase. I’m at the end of my teather.

The weird thing is that if you add a new track to a ‘corrupt’ project and connect it to a new instrument, there is no problem, so it’s something contained in the parts of projects created earlier than 5. :blush:

Still got it?
Something crossed my mind you could try although I’m sure it wasn’t the case in C6 but in the Preferences/ Mid Filter the sysex filter is on by default.
Not sure if it’ll fix yours Chrisy but it might work for paaltio.

Yes still got the problem. I’m fairly sure the sysex filter is off. Will check when I get home. My gut feeling is that the problem is caused by the projects being based on very old versions of cubase. Some of them were songs which I used old VST projects as a template, then opened them in sx 4, and the cu5.1 (i’ve nicked bits of old songs for new ones). I think it’s to do with back compatibility. Funily 5.1 seems to play the files fine, but 5.5.3 doesn’t. Most of the tracks were originated in sx4.

SOLVED by Vic:

http://www.steinberg.net/forum/viewtopic.php?f=20&t=8489