Midisport Fantom 8 "out" port inactive

I have not been able to sync my Roland Fantom G8 to Cubase (for the purpose of recording song tracks into Cubase one at the time) One thing that I have discovered by looking is that two things in the Midi Port Setup screen don’t look right to me. Under Studio Setup> Midi Port Setup> Midi Folder> Midi Port Setup, my Midisport 2X2 interface is showing. It shows Midisport port A “IN” as being active. It shows Midisport port B “IN” as being active. But, it shows Midisport port Fantom 8 “OUT” as being inactive, and Midisport port B “OUT” as being inactive as well. I believe it should show Midisport port Fantom 8 as being active, but I don’t know how to change this. Or could it be that my Mac Audio/ Midi utility is configured wrong? I could really use some help here!! I have been in Cubase Manual Zombie Land and I can’t read German!! Have mercy!! THANKS!

The MIDI port setup documentation is here in English:
I don’t have a Mac, but on Windows, all my ports are in “Active” state. To be honest, I was never quite sure what that “State” column actually means.
[EDIT] The Cubase 10 setup is described here:

I think if you don’t have at least one track set with that port, it will be marked “Inactive”.

Mr Soundman,
Thank you for your reply to my recent question. Of course, I have read that steinberg.help page on Midi Port Setup many times . Unfortunately, it doesn’t say HOW to change what’s under that ‘State’ column. I am trying to get the Fantom G8 to 'slave" to Cubase so that the Fantom will start playing on midi command from Cubase. Then I can record each track of a song in the Fantom separately into Cubase. After setting the Fantom G8 to the “slave” setting, I am not sure why it will not start the selected song in response to the midi start command put out by Cubase. Does anyone know how to fix this problem? Thanks!!!

I do know that you can’t manually change the state – I think it just indicates that the output is not currently used.

If you want to send MIDI clock to a device, you must select the Cubase MIDI output that is connected to that device in the Destinations page of the Project Synchronization Setup Dialog (link is to Cubase 10 documentation).

Mr, Soundman,
THANK YOU for solving my problem!!! This was the info I needed to accomplish the sync of the Fantom G8 to Cubase. ( I had not told Cubase which midi port to send the midi clock out on .) You put it in black and white and it made sense to me.! I thank you SO MUCH!