mio usb to midi cable

A friend gave me an older piece of gear (Roland drum pad) to use that doesn’t have a usb jack. It has the “older” midi in/out jacks. My Yamaha Motif has both usb and midi in/out jacks.

I can’t get Cubase to see any midi input from either the Motif or the drum pad through the midi jacks via the mio (iConnectivity product) cable or the older turtlebeach usb/midi cable that I have. I CAN get Cubase to see the midi data from my Motif when I select “midi in/out = usb” on the Motif just fine - going to the computer via a straight usb cable. It seems to me that in the past when I selected “midi” on the motif I was able to get that into Cubase as well (thru the Turtlebeach cable and the midi jacks) but that was a while back.

I downloaded MIDI OX and it sees data from the motif both from the usb cable and the mio cable (usb to midi in/out cable) and the Roland drum pad (thru the mio cable) so I’m pretty sure the midi data is getting to the computer thru the mio interface.

Both the mio and Yamaha options as midi ins are present in Cubase. The mio shows no midi activity no matter what I’ve tried. The Yamaha thru the usb cable works just fine.

Looked for every midi setting I could find in Cubase. What am I missing here?

Cubase 7.5
Windows 7 64 bit

Any help greatly appreciated.

I did exactly this a week or two ago - Yamaha Motif, mio, same Cubase, same Windows. It worked as advertised.

DId you turn your Motif MIDI output to “MIDI” instead of “USB”? That’s what made it work for me.

Also, somewhat confusing - the White end of the Mio (not the Black one) goes into the Motif MIDI Out. Even though it says “IN”, or something potentially equally as confusing (away at the moment, can’t remember the exact word, except they are labelled from thecomputer point of view, not the Motif’s).

Does that help?

Glad to hear it does work. Now if I can just figure it out.

Yes, I set the motif to usb and midi. Been there did that mistake many times over the years. I have a pretty good handle on how the motif works.

Out of desperation I’ve tried both settings (usb and midi on the motif) and plugged the white and black (in/out) on the mio into all three midi jacks on the back of the motif. No help.

Does anyone know if there is some setting when you install Cubase to (not) enable something that would cause this? How about a setting in Windows 7 that might need to be tweaked?

At my wits end with this. It’s not a show stopper but it sure is frustrating.

Midi Activity meter on the transport panel just shows nothing.

That’s weird!

White to midi out.

Try using a different USB input into the computer (no hub)?

What does your inspector MIDI in look like, can you post a picture?

no hub. tried two cables, mio and turtle beach with same results. I’m out of ideas - maybe something in my windows setup or how I originally installed Cubase.

Anyone else?
Cubase.jpg

OK I solved it.

My computer has two usb ports on the front and nine on the back. I had tried both up front and two in the back. Out of total frustration, I moved a couple of dongles and cords around and tried a different port in the back. Now it works. You can’t make this stuff up.

Thanks for the replies. Hope this helps someone down the road.

Yayy!

Yes, that’s why I suggested using a different USB port, I have been at the mercy of the computer before regarding choice of port it will choose to allow.

Now … if you are able, you might want to always use the same USB port for the Motif MIDI in via the Mio. Sometimes the computer will only work with the initial USB port that was chosen.

Up and running - woohoo!

I thank you for the suggestion on the different midi ports but… I did try three. Had to try four to make it work. As I said, you can’t make this stuff up.