Misplaced a setting: Auto Zoom the Active/selected Track

A Loooooong time ago I ‘checked’ a setting allowing the selected track (In the Project Window) to span 2 rows, and deselected track go back to One row.

Could anyone refresh med WHERE I made that customization!?! :slight_smile:

Hi,

Preferences > Editing > Project & MixConsole > Enlarge Selected Track.

Ahh, there it was! Thanks again Martin!

Have you noticed that if you toggle Key Command " ‘Z’ Zoom Tracks Exclusive " that the ’ Enlarge Selected Track ’ somehow get’s disabled?

Hi,

The Z Key Commands trigger the Zoom Track Exclusively function.

Simply because! :slight_smile:

Since I don’t understand the logic, it becomes annoying. :slight_smile:
I have been looking through the manual in the quest to understand if the ’ Z ’ Key Command simply Toggles the ‘Zoom Track Exclusively’ function or not.
What I do not grasp is why the ’ Enlarge Selected Track’ stop Enlarge-ing after I (in my world simply toggled ON/OFF the Zoom Track Exclusiveness…) :slight_smile:

anyhow, simply a nuisance to me, either by illogical implementation or I’m simply eluded in the elegance of the feature. :slight_smile:

Hi,

OK, you are right, it’s not really understandable, what’s going on in the background.