Missing 30% of VST Right Channels after Project Startup

I have a severe, repeatable problem that existed in Cubase 7.5 and sadly persists in 8.0, with the East West Quantum Leap Play 4.2.2 64 bit VST plug-in (e.g., with EWQL Symphonic Orchestra Platinum Plus, Pianos, or Hollywood Strings Diamone). It is also reproducible across two different computers, one running Windows 8, and the other running Windows 7.

[Added 1/4/15]: The problem is exhibited with other VSTs, e.g., Kontakt 5 running Cinematic Strings 2. See thread below. [End of addition]

When I reload a project, approximately 30% of the virtual instruments load WITH THEIR RIGHT CHANNEL MISSING. This happens with ALL projects, and has been going on since I bought my first copy of Cubase last fall.

My projects are orchestral, and use virtually every instrument in the orchestra. Each time I load a project, I have to manually audition every single instrument. On a given day, about 30% of them (7, typically) are MISSING THE RIGHT CHANNEL. However, the problem also arises when there are only 1 or two VST instruments used, though it has been months since I tried that.

The only solution is to visit each VST in turn, and REPLACE/RELOAD it the identical patches you had before. After each such reload, the VST again has both L+R channels.

Needless to say, this is a real pain in the a… Because of this, I don’t even get the benefits of Cubase 8’s 4X faster instrument load times :slight_smile:

BTW: I’m a software engineer, so I can give meaningful feedback over the phone to any tech.

I would be grateful if your techies would talk DIRECTLY to EAST West’s techies. I’d hate to be caught in the middle of “It’s not MY problem.”

Here is the system environment:

Intel Core i7-5930K CPU @ 3.50GHz (6 core/12 Threads); 32.0GB RAM, 1TB x 3 SSD Drives (Samples), 256MB x 1 SSD System Drive, 2TB x 1 7500RPM Hard Drive.

Windows OS 7 Professional (Version 7.1.7601)

RME Babyface Audio w/FireFace driver.

Cubase 8.0, EWQL Platinum Plus, EWQL Hollywood Strings Diamond, QL Pianos, QL Spaces; Cinematic Strings 2.0, Garritan Pipe Organ

To reproduce the problem:

(1) Create a full symphony orchestra, with one MIDI track for each instrument (or string section)
(2) Create a separate Virtual Instrument for each MIDI track using EWQL’s Play_VST_64 engine, version 4.2.2 and the Symphonic Orchestra Platinum patches.
(3) Loop a one-measure “tutti” using all instruments, so you can see all the instruments and their stereo channels in the mixer.
(4) Save this, and close Cubase.
(5) Re-open Cubase and this project file.
(6) Play your tutti loop. If you are me, 30% of the instruments are missing the right channel.

See the screen shots below.


Can you reproduce this with a different VST?

Yes. It appears to be independent of VST. I just threw together a quick string ensemble and used Konkakt 5 and Cinematic Strings 2, and got the same result as East West’s Play engine - missing right channels. In this case, three out of 7 were bad. As before, a reload of the bad instruments cured the problem.

I want to emphasize that I had the same problem with Cubase 7.5, right out of the box. I just didn’t report it.

Have you sent a support request about this? I haven’t seen a report like this

If you link a cpr (use dropbox or somesuch.) maybe some forum member can have a go at creating a solid repro.

If I get time, I would… I have Kontakt 5, so load it up with Kontakt 5 default patches.

I have not submitted a support request to Steinberg. I did send one to East West, but it’s pretty clear it’s not their problem. I assumed that Steinberg’s support people watch this forum closely.

Per your suggestion, I loaded up a project with Kontakt’s “Factory Selection”, and tried it. This time, 9 out of 10 failed to load correctly.

Here’s the project: https://www.dropbox.com/sh/6zvx9o83vztieec/AAA0HULGIFv3IAg74tDI6bPha?dl=0

A screenshot of this project, after a Save, Close, and Open, follows.

I am unable to load you project- Cubase complains it can’t find Kontakt. On my system it’'s called Kontakt 5, have you changed its name, per chance?

In any case, I’ll have to move on, sorry I can’t be of more help. Really SB tech support is who you should talk to.

What is sad is that I reported this problem to Steinberg via the “Request Support” dashboard, right after you and I finished corresponding here, and NOBODY BOTHERED TO ANSWER ME. And since, I have additionally verified the problem in other projects, using still another VI (this time from Garritan).

Did you receive an automated response? If not, it’s possible there is an issue with your email address being wrong, or of course, it’s possible the message is in a spam folder.