Missing audio events/clips

After making a backup of my project this morning I find that some of my audio clips no longer play. They also do not ‘visualize’ in the track.
Also, when I look in the pool, although the file name appears, the ‘image’ field is blank. I have tried removing the reference file and then ‘locating’ it to reload it but with no success. This problem appears both in the backup version and the original and when I go back in time to really old versions, the same problem.

Hi,

How did yo backup your project? Did you use File > Back up Project function in Cubase?

Yes I did.

Hi,

Then it should take all files with the backup. Can you see the path of the missing file(s) in the Pool? What does it say?

The waveform is not only not appearing in the project backup, it is also not appearing in the original project. The path is there correctly and I have even removed it from the pool and reloaded it and still it does not appear, or play

I am having the same problem. I am having this problem with all the cpr files I have tried to open. I have even tried to backup and put the correct audio files in the backup “Audio” folder, but it still asks me to resolve missing files, even after backup. I have a ticket in. If I can get help, I will share.

Hi,

Did you use Direct Offline Process or Melodyne or any other kind of process on the Audio Event?

I used the stock plugins.

Hi Lyntonc, did you have any luck with a fix? I have a ticket into Steinberg.

Hi,

Did you use stock plug-ins as in Insert effects or Direct Offline Processes, please?

I used stock insert effects. No should point out that in the same track lots of other events/clips play fine. No luck yet on a fix. However, Gem, I don’t believe we have the same problem. I don’t get a message saying the files are missing.

hi Sir, just few days back i had switch my windows 7 old pc
To windows 10. But after open cubase ai 10. In my new pc windows 10…i cant use my last project files. If i open…
This message appeared.(Some Audio Files are missing,plz chk yr installion.) And also i can open but cant use Halion Sonic Se VST plugin…
Kindaly waiting for yr soonest reply.

Thank You.

Hi,

I’m afraid we have 3 different topics here in the thread.

About the missing file of the project, In still waiting for a reply, if you are using the plug-ins as an Inserts or Direct Offline Processes, please.

Regarding HALion Sonic SE missing files (and probably internal sound library missing files), reinstall Cubase from the Full Installer as administrator, please.

Martin,
I got confused over who you were replying to and re-installed Cubase. During the install there were errors regarding Halion and now it doesn’t work in my project and presumably any other project that it is used in.

Hi,

What errors (regarding HALion) did you have? It would be nice to know, what is Cubase complaining to, to be able to find out a solution.

What exactly means “it doesn’t work”, please? Any message? Missing HALion files or something different?

Did you install Cubase from the Full Installer and as an administrator?

Hi,

OK, once again… Did you use it as an Insert effects or as a Direct Offline Process, please?

Hi,

For this one, I would recommend to reinstall Cubase from the Full Installer.

Make sure you:

  • Download the Full Installer.
  • Unpack the ZIP file and install from the unzipped folder.
  • Install from the setup.exe.
  • Install as administrator.
  • Install to the system © drive.

Martin.
I resolved the Halion problem by re-installing again. This time no installation errors and Halion is OK.
Just to confirm, I have only ever used stock insert effects.