Missing Filter bar?

I use the list editor often and I noticed that the Filter bar is now missing from it… It makes editing easier and is crucial for the list editor.
Am I doing something wrong here? :confused:

p. 525 of the Manual says it still there but when I edit an event there is no Filter bar!

:nerd:

Is it checked in the List Editor “Setup Window Layout” (F2)?

I am showing everything and it’s not even present on the setup list!

If they removed this…that would be asinine.


:nerd:

Hm. Windows only thing? Seems unlikely though.

*Thx for checking Steve! :wink:

I’m thinking it maybe be a Windows thing or maybe I have to re-install after all these updates… :unamused:

Also, that little window that’s similar to the one on the mixer panel to select the objects. I don’t see that…
*

:nerd:
No Filter Bar.jpg

Oh snap! Nevermind…now that I look @ my picture, I think I have it sorted…thx to your pic Steve!! :sunglasses:

Turns out, your Solution was right after all…

:nerd:

Glad you got it sorted. To bad you can’t boldface stuff in Cubase to make it easier to see like you do here, eh? :wink:

I am using Windows and the filter bar is not gone. Use the “Set up Window Layout (Shift + F2)” to enable/disable Filters.
ListEditor.png

Oops, TWO posts while I was posting that image! LOL