Missing Key Command Presets

Hi. VERY new to Nuendo here. I come from many years of PT Ultimate and from what I’ve seen, I am SUPER impressed with N11.

However I have the issue, that the presets for Key Command sets are not there. I’d like to try the Pro Tools preset, but nothings selectable. No response when I click the small arrows or the field to their left. I’ve located the preset files on the hdd and everything is in there, I just can’t see or select them from the program. What to do?

I’m on OS 10.15.7

Screenshot 2022-03-31 at 19.17.08

In case you didn’t see this – a user recently posted their PT’s keyboard shortcuts preset that may be improved over the Preset Nuendo comes with. You can find it at the URL below:

That sounds great but the problem is that I can’t even open the drop down menu to load any presets - factory or user. It must be some bug, I reckon.

The Key Command presets should reside inside the Nuendo 11.app container; right click the Nuendo icon, select “Show package content” >Contents >presets >Key Commands.

If the list of Key Command presets (8 items) is there but you still can’t select any of them inside Nuendo I suggest you reinstall Nuendo.

If the 8 items are not there, reinstall Nuendo.

The presets should appear in your Preset drop down menu inside the Key Commands window in Nuendo (they do here under MacOs 11.6.5). I don’t think this is a bug but rather your installation gone wrong. Try installing again.

1 Like

Have you ever been able to figure this out? I’m having the same issue on my windows laptop. Key command presets are not showing up. I see them in the nuendo/presets folder in explorer, but they don’t show up in nuendo. On my other computer (also windows 10) it works fine. I tried reinstalling. Any other options?

In case anyone else runs into this, i got a very quick reply from Steinberg support with the solution that worked for me:

With Nuendo closed go to

C: > Programs > Steinberg > Nuendo 12

Copy the presets folder.

Then go to

C: > Users >“Your Folder” > AppData* > Roaming > Steinberg > Nuendo

Paste that folder.

Now launch Nuendo and it should have the presets.

  • AppData is hidden to show follow this.
  1. In the file explorer ribbon click on the View Tab
  2. Put a check in the hidden items box.

I have installed nuedno 12 on my laptop on Windows 11. I did what you said but it’s not working.
On my desktop with windows 10 it’s working. I didn’t understand where problem is.

I’m running N12 on Win 11. If it helps, this is where my key commands are located and they are working as expected.