Missing Libraries - SOLVED

** SOLVED **

I own Pop Essentials and Songwriters Essentials. Both are registered on my elicense.

Installed them on my desktop, but neither of them show up. I installed on my laptop and it’s there.

Anyone have any advice?

Well, after speaking with tech support, they don’t know what’s the problem

If I use the sound browser, it finds the presets. But if I look it up in groove agent, nothing.

Hi! Had the same problem with " funk essentials".

Uninstalled it . Downloaded again from the download manager. Installed again. Now it works.

You could try it and see if it helps. :slight_smile:

Ok, so I’ll give that a shot and keep my fingers crossed :slight_smile:

Brother (or Sister),
You have saved me. I’ll edit my original post to explain your resolution and let Tech Support know how it’s done.

Thank you so much!

If you can see a VST library in Library Manager and you have an active license on e-licenser but can’t load it, this worked for me with Groove Agent 5 and Songwriter Essentials expansion pack (just one VST library was missing - all others had installed without the need for this disabling of the firewall - I had tried everything else I could find on the internet). I ran into this issue after a fresh install on a new PC.


  1. Uninstall VST library from Steinberg Library Manager
  2. Uninstall VST library from PC using Add/Remove Programs
  3. Disable all firewall/virus protection
  4. DL/Unzip/Install library in default folder
  5. Re-enable firewall/virus protection

Of course also get all the updates and let e-licenser do what it does.

The VST library Songwriter Essentials consists of two files, but only one was showing up (and in a directory different from the others). Firewall was blocking one of the files even when I moved it manually, etc.

Much more libraries doesn’t detect Steinberg Library Manager. In OSX (Mojave) I don’r need any antivirus or firewall apps and this problem is with libraries of Groove Agent 5:
Metro Heights SP
Nashville SP
Simon Phillips Studio Drums … etc
Basically 29Libraries - numbers of FCP_SMT_731 to 759.

I will try reinstall, but I don’t like waste my NVMe disk… Why Steinberg doesn’t answer?