Missing logical editor presets/Logical Editor menu grayed out

My logical editor presets have disappeared. I can’t think that I’ve done anything to cause this: no updates etc.

As a test I created a new preset in the editor: it saved correctly and appeared in the (otherwise empty) preset list.

How do I reinstall the default presets (without having to reinstall the whole program if possible!)?

Thanks in advance!

1 Like

Not in:
My Computer>Local Disk>Users>Your Name>AppData>Roaming>Steinberg>Cubase 10.5>Presets :question:

I don’t have that file path. Mine’s in Local Disk>Program Files>Steinberg>Cubase10>presets), but the presets are there…

You should definitely have that file path. Make sure you choose to ‘Show Hidden Items’.

Thanks for pointing out the hidden items…I’ve got to the presets folder…empty. I wonder if copy/paste from the path I mentioned above would solve it? I don’t have my elicenser here at work, so might give it a try later unless there’s a better way?

If you want to have the factory presets you can copy to/from the corresponding folders.

C:\Program Files\Steinberg\Cubase 10.5\Presets*
to
%AppData%\Steinberg\Cubase 10.5_64\Presets*

Thanks Steve and J Buckingham…problem solved.

Thanks guys. You solved the same missing presets problem for me.

Now I’m wondering if there are more files I should copy to the AppData file path.
And why do we need to copy them in the first place?

Thx.

Hello
I have the same problem with V11 Pro while I can see the files on C:\program files\steinberg\Logocal Editor. Can anyone advise where do I need to copy the file to? (I am on PC Windows 10)
Thanks
Amram Leshed

I have just upgraded to Cubase Artist 11 from elements 9.5 and i can see the logical presets in its folder: Program Files / Steinberg / Cubase 11 / Presets / Logical Presets
BUT… its greyed out when using the program ???
I too need help please
Thanks

Can someone post a Google Drive link to the Logical Presets, I had to wipe my hard drive and now I don’t have access to my older versions of Cubase. And why is this still happening in Cubase 11??? I had to do this when I upgraded from 9.5 to 10.

If you can see the Presets from Cubase, even if they are greyed out, then you don’t have the same problem as the folks above - they can’t see them at all. That’s why they are copying the files - to restore the ones that were lost. So if you don’t see any Presets listed then copy the files like the folks above.

If you have visible but greyed out Presets the most likely reason is that you don’t have any MIDI Data selected. The Presets work on MIDI & if none is selected then they don’t have anything to work on. If you select either some MIDI Events or MIDI Parts they should look normal.

Thank you for your advice. :slight_smile:

Thank you Steve, 'just what the doctor ordered!

I asked about this on the forum last night after spending a couple of hours searching here and elsewhere.

Mauri.

1 Like

Hi I have the same problem with Cubase 11, but none of the old logical presets is showing eg double tempo etc, even when I select MIDI. The presets are all there in Program Files / Steinberg / Cubase 11 / Presets / Logical Presets , but then don’t show up under Logical Presets. How did you sort this out please?