Missing Notation Font

When I start Cubase I get the error “The Notation Font is missing. You cannot use the Score Editor.” How can I fix this?

Cubase 11.0.0
macOS 11.0.1

Hi,

This is an installation error. Delete Cubase 11 application and try to install it again, please.

Tried. I still get the same error.

Hi,

On Mac the Fonts are stored here:
/Applications/Cubase 11.app/Contents/fonts

I can see 18 of them here on my side. How many fonts do you have? Could you extract the fonts from the installer manually and copy them manually to this folder?

I have 18 there too.

Hi,

The list is exactly the same. Then the only one explanation I would have is, some system font is missing.

Hi there did you fix this?
I have a same problem all the same things have happened I’ve completely reinstalled fresh after deleting all Steinberg Cubase links in my system and library

I’m a complete newbie with Cubase and just upgraded from 10.5 to 11. With 11 I get the same missing font warning, but not with the still installed 10.5.
I have the same fonts as devinroth and Martin Jirsak above.
Cubase 11
macOS 11.1
I have not uninstalled and reinstalled (yet).
Ideas anyone?

I couldn’t reproduce this.

MacBook Pro late-2016, upgraded from macOS 10.15.7 to 11.0.1.

Fresh install of Cubase 11.0.0 from the Steinberg Library Manager app. No previously-existing prefs folders ~/Library/Preferences/Cubase .../.

Hard to say what the cause may be. Permissions issue? A font conflict in the system somehow (ie: an old copy of the notation font in the system font folder that could be superseding)?

@Martin.Jirsak I figured out the problem. An error that I received from a different program gave me a tip. The issue is related to the Volume type. When I run Cubase 11 from a APFS (Case-sensitive, Encrypted) volume I run into the above error. If I run Cubase 11 from a APFS case insensitive volume Cubase runs normally without any errors. Everything else is exactly the same.

Thanks, I was fearing that. Do you know where the (literal) typo in the font name is? I have worked around this on other occasions by symlinking the erroneous name to the actual file name. (BTW the demo track with Cubase 11 is full of case errors.)

Bad form in replying to myself, but here’s a hint:

iMacPro:~ hcb$ /Applications/Cubase\ 11.app/Contents/MacOS/Cubase\ 11
2020-12-12 10:36:47.095 Cubase 11[81589:987248] Failed to get font faces: (
“file:///Applications/Cubase%2011.app/Contents/fonts/Steinberg%20Notat%20Legacy%20Map.metrics”,
“file:///Applications/Cubase%2011.app/Contents/fonts/Steinberg%20Notat%20Classical%20Map.metrics”,
“file:///Applications/Cubase%2011.app/Contents/fonts/Bravura%20Map.metrics”,
“file:///Applications/Cubase%2011.app/Contents/fonts/Petaluma%20Map.metrics”,
“file:///Applications/Cubase%2011.app/Contents/fonts/Steinberg%20Notat%20Jazz%20Map.metrics”
).
^@^C

I’ll dig into this later today if I have time.

Update: the files at the paths in the error do exist, so I’m not so sure what’s going on here.

Update 2: Cubase 11 somewhere refers to
Contents/Fonts/
which does not exist, because the proper path is
Contents/fonts/

Symlinking Fonts->fonts is a fix to this (with the proper solution being Steinberg fixing the source code).

Using Termina, in /Applications/Cubase\ 11.app/Contents do the following:
iMacPro:Contents hcb$ sudo ln -s fonts Fonts
iMacPro:Contents hcb$

which should result in

iMacPro:Contents hcb$ ls -la F*
lrwxr-xr-x 1 root wheel 5 Dec 12 11:27 Fonts -> fonts
iMacPro:Contents hcb$

Cubase 11 now starts without warnings and indeed I can start a scoring project:

1 Like

@Hans-Christian_Becke I can confirm you are right. Simply by renaming the folder to “Fonts” solved the problem. In Terminal run mv /Applications/Cubase\ 11.app/Contents/fonts /Applications/Cubase\ 11.app/Contents/Fonts.

2 Likes

@Hans-Christian_Becke @Martin.Jirsak I’d be happy to test out any builds. Also makes me wonder if this issue affects other links in the app.

Oh yes that is it - nice - THANKS ++
Best if fixed next time

Bug made me reinstall everything thinking I’d deleted something, glad it wasn’t me