Missing plugins as of today


Yesterday all my plugins worked in Cubase 9.5 Pro. But today when launching a Cubase-Project, Cubase asked me to “point” to the “Waves 10-folder”, so I di that, but now I have some Waves plugins missing in Cubase… They are just gone in Cubase!? I dont use any demos or such that will suddenly stop working, all my plugins are full licenses. So that’s one problem I’m facing as of today…

The other “plugin problem” is an older problem I have had for Years with "Cubase and “getting errors while trying to load plugins”. Those ar plugins or software that came with my UR44 (Steinbergs audio device). It seems like Cubase gets error with those plugins when it comes to their licenses!? Which in my book is a bit strange considering I have registered all my Steinberg Products, both software and hardware. I’ll add a screenshot of that:

Any help?

Regards, from Robin Gardner

Have you updated you elicenser?
JHave you tried asking in the cubase 9 forum?

Hi! I worked it out! Got everything working! I’m happy now! Thanks! :slight_smile:

For the first problem, I just had to re-install those “missing plugins” from Waves via the “Waves Central” app.

For the second problem, I needed to actually activate a code in “eLicenser” for the “Basic FX Suite”, that I found I had on a paper that came with the UR44 unit. Seems I’d lost the “Basic FX Suite” when I changed my Audio Interface (from UR22 to UR44) or/and when I bought a new computer this summer…

But all’s well and working now! :smiley: