"Missing ports unmapped" problem?

Hi people!

I hope I’m posting this to the right forum.

I just bought the MR816X the day before yesterday and have been trying to get this thing to work! Obviously I also installed the Cubase AI 5 that came along with it.

I have windows 7 64 bit OS.

Before this I used the Aardvark Q10 soundcard with n- track studio and it was very easy to use for years. Cubase seems a bit more confusing.

I have searched the forums and google to find solutions to problems I have already encountered but haven’t found much help.
The first problem I’d like your help with is that every time I open Cubase I get this “Missing ports” unmapped error. Every time I select analog 1 & 2 and click on ‘map always’ but still the error appears every time. How do I get rid of this? I have selected appropriate ASIO drivers from device setup etc.

Like I said, I haven’t found a solution to this yet. I have done everything by the book(help files) installing the card and Cubase and setting these to work. But still problems appear!

Does anyone know what this is about? I’m getting really frustrated for not getting this to work properly as I paid hundreds of dollars for this equipment and will go hungry for the next few weeks.

Thank you for your time.

Ps. are there other forums where I might find help with problems concerning Cubase and MR816 ?

Did you set up the correct ports in VST Connections/inputs and outputs after selecting the correct ASIO driver in Device Setup?

Hi.

Yes, everything is set. The other thing I’ve noticed is that if I start Cubase without the soundcard ON all the settings must be set again. It seems too that Cubase doesn’t save my settings. And if I start the software without the soundcard on I get a error message saying something alont the lines ‘bad direct sound driver’ and I have to go and choose the ASIO driver again plus the VST connections output/input thing.

I’m still having the same problem. Everytime I start Cuabse it says the same thing about the missing ports unmapped! The support from Steinberg has not replied to my message.

And which ports exactly are missing / unmapped, according to the message…? What do you set it to exactly…?
After you´ve set to “map always”, you´ve got to save the project to make Cubase remember the setting. Done that…? And of course you need the soundcard in your system / switched on, if you open Cubase next time, otherwise you´ll get the message again…

ThinkingCap, you just made my day/morning, whatever it is :stuck_out_tongue: Thank you for that.

SOLVED:

  1. Tap F4
  2. open tab “Outputs”
  3. In Device Ports it must be “Not Connected”, click it
  4. Change the Left to “HD Audio Speaker 1” and the Right to HD Audio Speaker 2"
  5. Try to play it, enjoy the music!!!
    :mrgreen: :mrgreen: :mrgreen: :mrgreen:

dear asemkecut,
Thanks a lot for your help. The world needs people like you :slight_smile:

Sadly I’m having the same problem, and no luck finding anyone replying on virtually any forum.

The sound worked in Cubase 9 Elements itself, then soon as I added Kontakt 5 as a plugin, it stopped working altogether. I can see the levels change when I playback and tap keyboard notes but no sound. Sound works fine in any other program however. I tried looking through the VST Connections, but have no options to change anything. Only running headphones through front audio port and one Alesis v25 keyboard in a front USB.

When I first open Cubase:
Missing ports.jpg
VST Connection Output.jpg
VST Connection Input.jpg

In step 3, nothing happens when I click on “Not Cennected” and it won’t allow me to change it. Any ideas?

Install ASIO driver for your interface
Select this as your vst audio system in Cubase.

I’m having similar problem. Went to open an existing project an it showed outputs aren’t connected. Went to device setup and it options include m midi keyboard, my real tech sound card, and my UR44. My UR44 shows inactive and there’s no way to activate it. I deleted the device driver and reloaded it, but no go. My pc sound is playing through the UR44 and monitor speakers, but Cuba’s doesn’t recognize it. Very frustrating. Any help would be appreciated.

For anybody who’s still having this problem:
Cancel Missing Ports dialogue and proceed into Cubase -> Click “Studio” -> Click “Studio Setup” -> VST Audio System and then select your Audio Interface from the Drop-down-menu.
That should solve your problem!

That did the job, Thanks.

I’ve done this number of times and everything seems OK. The activity monitor indicates that the input is coming through and I can hear it but it just doesn’t record. Any ideas?

I was searched for mach hours in the program and finally find the solution…
Go to the (project setup) and Change the sitting of from
(44.100 - 16 bit) to (44.100 - 24 bit) and make new connection from [VST connections - Inputs] after that everything will work

It’s October 2020 and this is still the solution!! (I’ve been trying to find the solution for hours!) - I can’t believe It’s so F%%% hidden.
(Cubase AI 10.5 with UR22C)