Missing Ports

Hello all,

So, I’m new to the world of Cubase Artist (as of last week) and so far I’m loving the software and the community. So I’ve been setting up a few templates and in one of my orchestral templates there are 5 rack instruments: 3 instances of Kontakt and 2 instances of East West Play. When creating any project using this template (even after modifying the template), closing the software and then going back on Cubase again, I run into the same problem.

Every instrument loads perfectly, except one of the instances of Play. I get a message saying “missing ports” or something along those lines and it looks like that rack instrument has been completely deleted despite it definitely existing before I saved the template. Fixing this involves setting up a new rack instrument and reloading my preset but it is a very frustrating thing to deal with as that particular rack instrument contains all of my strings.

Each rack instrument is connected to the same audio interface by the way

Could there be some issue with that particular rack instrument (in which case the solution would just be setting up a new one), but I’m more interested in working out what causes the problem so I can avoid it in the future.

Many thanks


Could you post the exact message, please? Is it about MIDI or Audio Outputs?

Could you try to use Instrument instead of the Track Instrument?

Hi thanks for the response (and sorry for the delay, I’ve lost internet connection briefly)

I’ve attached the message and using instruments produces the same result (the images are called ‘missing ports’)

There’s two more updates I should mention

  1. There’s been some more unusual behaviour with EW Play. I can no longer enter the settings menu in EW Play. Trying to do so produces a serious error message. I’ve attached an image of the problem occurring and I have sent Cubase Tech Support the crash dump that is created when this behaviour occurs - I sent a detailed message of all the problems last Friday but I am yet to hear back.

  2. When I create an instrument track for example, the instrument row in the inspector for EW Play is always blank. Even if I manually fill in the instrument row in the inspector, the problem still occurs.
    Missing ports 2.png

The problem has been solved. It was a problem with East West Play itself and solving it involved doing a clean uninstall of EW Play. A normal uninstall wasn’t enough