Missing Project Window- Weird

Hi - I just installed Cubase 6 .When I open a project I can see the transport but the project window itself will not display. I can’t see any of my tracks. I can open the mixer window and all of the other windows. I can play the project, I just can’t see it or work on it. Any ideas?

Windows XP, Fireface 800, Cubase 6 (sorta)

I had this problem before. When I opened a project, I found that it opened normally, but the project window was minimized and hidden behind the transport bar (or the performance meter), which I usually keep on the bottom left.

Try using either Ctrl+Tab, or Alt+Tab to see if the project window is within the list of options that you can focus.

Thanks for your reply. I had that thought after a while. I still couldn’t get it to display the project window. Its not hidden behind another window or minimized. When the project loads I get a transport bar and an hourglass cursor. If I hit play the project plays and sounds fine. I can open a mixer window and mix. I can’t figure out what I’m doing wrong.

The project window must be off screen somewhere…first check behind your task bar…increase your resolution to max…try cascade windows option. It’ll be there somewhere if everything else is working!

Thanks for helping …

I’ve tried the alt-click, ctrl-click, minimizing, restoring etc. The project window just isn’t there. I’ve used windows for many years and know that a window can be obscured.

What happens is the project will load, display the transport bar and then display the hour glass cursor. Its hanging on something. The mixer window, vst instrument, connection and all other windows will open. The project window is not there. Doesn’t matter if I load a new project or an existing one, I get the same result.

The only other unusual thing I can report is that the installation took a seemingly long time to run, perhaps 45 minutes. Not sure if that is normal.

Again, thanks for any suggestions.

Hi Carbo,

The installation shouldn’t take that long a time, even on an older computer. Here are some steps to take if you don’t mind starting from scratch.

  1. Goto ~\Program Files\Steinberg\VSTPlugins and remove all the plugins that apply to your 3rd party plugins.
  2. If you are using a 64 Bit version of Cubase, make sure to do the same with your 32 Bit plugins as well.
  3. Uninstall Cubase.
  4. Reboot
  5. Manually remove Cubase remnants. You’ll most slikely find them in:
    ------ ~\Program Files[Remove the Steinberg folder if not already removed]
    ------ ~\Users[Your User]\Application Data or Program Data, you might have to search for these.
    In other words just clean it up best you can (but not delete your projects of course).
  6. Use a little utility called CCleaner (you can easily find the download by googling it). It’s free.
  7. Run the first option, which is a general cleanup.
  8. Run the 2nd option, which fixes and removes old and broken registry entries.
  9. Reboot.
  10. Re-install, and first try running Cubase with no 3rd party plugins.
  11. Add your plugins back one by one.

These are the steps I would personally take. It doesn’t take as much time as it seems, provided your install won’t take another 45 minutes.


Thanks John - I’ll give it a shot.

hi carbo just one quick question , have you been using dual monitors at some point then gone back to 1 and are you on netframe 3.5 sp1 ?


Hi John - I’m not using dual monitors and I’m not using netframe 3.5 sp 1.


John - I did as you suggested and everything seems to be running fine. I was buckled in to wrestle with this all day, but I’m glad it only took about a 1/2 hour.

Thanks so much for your help.

all the best - Paul